Impossible to connect because an update is required

Thu Apr 23, 2015 1:21 pm in General

page 1 / 1
Michel Meunier
OP

Impossible to connect because an update is required

Hello,
When I start AirDroid on my PC, it asked me to update airdroid on my samsung galaxy S3 because it's not the latest version. But AirDroid on my Galaxy tells me that I have the latest version!!!
Any idea??
Thanks
Michel Meunier
Coffee Admin
#1

Re: Impossible to connect because an update is required

AirDroid on your Galaxy tells you that you have the latest verion installed? Can you send me a screenshot of this? 

And please check the app version on your AirDroid app: tap the overflow icon on the upper right > About and you'll see the app version at the bottom. Please send us a screenshot of this, too.

Thanks!
Coffee
Admin
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22711 posts

6177 threads

Members: 147409

Latest Member: Md+Nasir

Online: 7