Notification Problemsquestion

Tue Apr 28, 2015 6:01 pm in General

page 1 / 1
chloaye
OP

Notification Problems

I first downloaded this Sunday night, April 26th. I was getting all the notifications on my desktop. I got notifications from texts, snapchats, other random apps that were giving my phone notifications. But the next day and since then I don't get those notifications. I think texts may still be working, but group texts aren't and snapchat definitely is not. I made sure notifications were turned on on the desktop and web versions just in case. 

I really like this when it works properly, but right now it isn't. Also my connection keeps messing up. Like it keeps saying my phone is offline when it isn't.

Do you have any insight? Am I doing something wrong? Are other people having problems too?

I'm coming from a Samsung GS4 and windows 8.1
chloaye
Coffee Admin
#1

Re: Notification Problems

I first downloaded this Sunday night, April 26th. I was getting all the notifications on my desktop. I got notifications from texts, snapchats, other random apps that were giving my phone notifications. But the next day and since then I don't get those notifications. I think texts may still be working, but group texts aren't and snapchat definitely is not. I made sure notifications were turned on on the desktop and web versions just in case. 

I really like this when it works properly, but right now it isn't. Also my connection keeps messing up. Like it keeps saying my phone is offline when it isn't.

Do you have any insight? Am I doing something wrong? Are other people having problems too?

I'm coming from a Samsung GS4 and windows 8.1 

Sorry for any inconvenience this may have caused.

Please check if the notification mirror service is enabled on your AirDroid app: go to Settings in AirDroid app > Notification Mirror service. And where did you install AirDroid app? 

If your phone's offline, you may be unable to receive the notifications on computer. Device goes sleep may be a possible cause of being detected as offline. You may turned off "Power saving mode" in AirDroid app's "Settings"; Open "Settings" in your device > "WLAN" > "Advanced" > select "Always" in "Keep WLAN on during sleep". 

Try if these help.
Coffee
Admin
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22150 posts

6052 threads

Members: 138020

Latest Member: kenny

Online: 9