Incorrect package for Androidquestion

Fri Aug 21, 2015 12:33 pm in General

page 1 / 1
Olivier Marti
OP

Incorrect package for Android

My phone keeps saying that the package is incorrect. I've try to install with Google Play, and to download from Air Droid web site.

Any fix ?

Olivier

Phone details :
Samsung Ace II

Model : GT-I8160P
Bande de base I8160PXXLK3
Kernel 2.6.35.7-1213971 dpi@DELL225 #2 SMP PREEMPT Tue Nov 27 10:28:25 KST 2012
Version GINGERBREAD.XXLK3
Olivier Marti
Coffee Admin
#1

Re: Incorrect package for Android

@olivier marti
Hi,

Please try the apk here: http://dl.airdroid.com/AirDroid_3.0.4.apk

Sorry that this is the last version for Android 2.x :(
Coffee
Admin
cnimi
#2

Re: Incorrect package for Android

I tried to install the package you mentioned (3.0.4) and whatever pack is in Google Store and I am getting a package parsing error on my Samsung Galaxy S2X SGH-T989D. Is there any version that would work on my phone, please ?

Samsung Galaxy S2X
Model: SGH-T989D
Android 2.3.5
Baseband Version: T989DTLKJ3
Kernel 2.6.35.11
Build Number: GINGERBREAD.TLKJ3
cnimi
Coffee Admin
#3

Re: Incorrect package for Android

@cnimi

How about this one: http://dl.airdroid.com/AirDroid_3.0.3.1_2.x.apk
Coffee
Admin
cnimi
#4

Re: Incorrect package for Android

Thank you very much, sir!
That package has been installed without any hickups and I was able to transfer quickly some files. I wish I knew about AirDroid 3 years ago :)
cnimi
Coffee Admin
#5

Re: Incorrect package for Android

@cnimi

You're welcome! Let me know when you have any questions or suggestions :)
Coffee
Admin
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22181 posts

6064 threads

Members: 138506

Latest Member: rvazsilva

Online: 10