Customize Background not working at all

Mon Nov 14, 2016 3:46 pm in General

page 1 / 1
jensrobot
OP

Customize Background not working at all

I like the feature of setting your own background. But it is absolutely not working with image upload. I tried Chrome and Internet Explorer on 2 different pc's on 2 different networks. When i click browse, box comes up, i select png or jpg file and press upload and nothing happens.
jensrobot
Lillian Admin
#1

Re: Customize Background not working at all

I like the feature of setting your own background. But it is absolutely not working with image upload. I tried Chrome and Internet Explorer on 2 different pc's on 2 different networks. When i click browse, box comes up, i select png or jpg file and press upload and nothing happens.

Hi, Have you done this in the steps shown in the pic:


And I've made it;)

Could you please check this size of the image to see if it is too large to upload?
Lillian
Admin
jensrobot
#2

Re: Customize Background not working at all

Thanks for replying. Yes i done exactly as you show. The file browser then appears and i select a file, I have tried jpg and png, all below 1mb in size. When i press open, for a brief moment is shows a loading bar on the 6th image slot, but nothing happens after that.

All machines i tried on is windows 10 with either Chrome or IE - what browser do you recommend for this?
jensrobot
jensrobot
#3

Re: Customize Background not working at all

So, i tried on a 3rd pc now running windows 8.1 and Firefox browser.
Same exact thing happens. Tried to disable my add blocker but it still does the same.

I attach screens:
1.png

2.png

The grey image container - the "6th picture" shows what looks like a progress bar for less than a second after submitting the picture and nothing happens - couldnt grab a screen of this because it happens to fast, but after i looks like this:
3.png
jensrobot
JohnnyR2D2
#4

Re: Customize Background not working at all

Not working here as well and is happening exactly what was described above by jensrobot
JohnnyR2D2
Lillian Admin
#5

Re: Customize Background not working at all

So, i tried on a 3rd pc now running windows 8.1 and Firefox browser.
Same exact thing happens. Tried to disable my add blocker but it still does the same.

I attach screens:Image Image
The grey image container - the "6th picture" shows what looks like a progress bar for less than a second after submitting the picture and nothing happens - couldnt grab a screen of this because it happens to fast, but after i looks like this:Image
Not working here as well and is happening exactly what was described above by jensrobot

Hey guys, Would you please check and see if there is a notification (Pic below) popping up stating "fail to save"?
Lillian
Admin
Lillian Admin
#6

Re: Customize Background not working at all

Thanks for replying. Yes i done exactly as you show. The file browser then appears and i select a file, I have tried jpg and png, all below 1mb in size. When i press open, for a brief moment is shows a loading bar on the 6th image slot, but nothing happens after that.

All machines i tried on is windows 10 with either Chrome or IE - what browser do you recommend for this?
Not working here as well and is happening exactly what was described above by jensrobot

Hey guys,

Our developers have looked into the issue. And we have made some adjustments about that. Would you please give it a try later and see if it works properly?

Sorry for the inconvenience that has caused. Feel free to let us know if there is any further problems
Lillian
Admin
jensrobot
#7

Re: Customize Background not working at all

Hello again
Didnt see the reply sorry for not replying back.
Great news, IT WORKS now! thank you for your support, i now have a picture of an astronaut mowing the moon as background :)
jensrobot
Lillian Admin
#8

Re: Customize Background not working at all

Hello again
Didnt see the reply sorry for not replying back.
Great news, IT WORKS now! thank you for your support, i now have a picture of an astronaut mowing the moon as background Image

Good to know that! Sounds cool!
Lillian
Admin
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22152 posts

6052 threads

Members: 138090

Latest Member: NotExist

Online: 4