NASTY bug for Polish language

Wed Dec 07, 2016 12:12 pm in General

page 1 / 1
Yuri Yslin
OP

NASTY bug for Polish language

Hello there,

I absolutely love AirDroid but I have this issue that makes it extremely frustrating.

We have a letter "ż" in Polish language, you type it with a combination of alt+z.
It's a fairly common letter.

When I type this letter using airdroid PC client, my previous letter gets deleted.

So when trying to type the word "może" I end up with "mże"

Could you by any means fix this? it's very annoying :(

all other polish letters (ą ę ó ł, etc.) work perfectly, only ż gives this isse.
Yuri Yslin
Lillian Admin
#1

Re: NASTY bug for Polish language

Hello there,

I absolutely love AirDroid but I have this issue that makes it extremely frustrating.

We have a letter "ż" in Polish language, you type it with a combination of alt+z.
It's a fairly common letter.

When I type this letter using airdroid PC client, my previous letter gets deleted.

So when trying to type the word "może" I end up with "mże"

Could you by any means fix this? it's very annoying Image

all other polish letters (ą ę ó ł, etc.) work perfectly, only ż gives this isse.

Hi, sorry for the trouble that has caused.

We would like to suggest you switch to select Polish 214 input method.
With which, the z could be typed with braces({ or }),colon(:), or quotation marks(") and z.
Could you please give it a try?

Our developers will be looking into the issue and try to find out what is the cause. Sorry again for that
Lillian
Admin
Yuri Yslin
#2

Re: NASTY bug for Polish language

Hello,

While using Polish 214, the "ż" works fine if typed with a {[ key.

However, Polish 214 is quite a mess to use, all the letters are in unexpected places, and above all, it's QWERTZ by default, which I'm completely not used to.

Any chance of getting the "ż" bug fixed for "Polish programmers" input method? :)
Yuri Yslin
Lillian Admin
#3

Re: NASTY bug for Polish language

Hello,

While using Polish 214, the "ż" works fine if typed with a {[ key.

However, Polish 214 is quite a mess to use, all the letters are in unexpected places, and above all, it's QWERTZ by default, which I'm completely not used to.

Any chance of getting the "ż" bug fixed for "Polish programmers" input method? Image

Hi Yuri, Sorry for the inconvenience that has caused.
Our dev. are looking into the issue and trying to work it out. Please kindly stay tuned.
And sorry again for that
Lillian
Admin
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22095 posts

6037 threads

Members: 137435

Latest Member: Andre120849

Online: 6