NASTY bug for Polish language

Wed Dec 07, 2016 12:12 pm in General

page 1 / 1

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

Yuri Yslin
OP

NASTY bug for Polish language

Hello there,

I absolutely love AirDroid but I have this issue that makes it extremely frustrating.

We have a letter "ż" in Polish language, you type it with a combination of alt+z.
It's a fairly common letter.

When I type this letter using airdroid PC client, my previous letter gets deleted.

So when trying to type the word "może" I end up with "mże"

Could you by any means fix this? it's very annoying :(

all other polish letters (ą ę ó ł, etc.) work perfectly, only ż gives this isse.
Yuri Yslin

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

Lillian Admin
#1

Re: NASTY bug for Polish language

Hello there,

I absolutely love AirDroid but I have this issue that makes it extremely frustrating.

We have a letter "ż" in Polish language, you type it with a combination of alt+z.
It's a fairly common letter.

When I type this letter using airdroid PC client, my previous letter gets deleted.

So when trying to type the word "może" I end up with "mże"

Could you by any means fix this? it's very annoying Image

all other polish letters (ą ę ó ł, etc.) work perfectly, only ż gives this isse.

Hi, sorry for the trouble that has caused.

We would like to suggest you switch to select Polish 214 input method.
With which, the z could be typed with braces({ or }),colon(:), or quotation marks(") and z.
Could you please give it a try?

Our developers will be looking into the issue and try to find out what is the cause. Sorry again for that
Lillian
Admin

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

Yuri Yslin
#2

Re: NASTY bug for Polish language

Hello,

While using Polish 214, the "ż" works fine if typed with a {[ key.

However, Polish 214 is quite a mess to use, all the letters are in unexpected places, and above all, it's QWERTZ by default, which I'm completely not used to.

Any chance of getting the "ż" bug fixed for "Polish programmers" input method? :)
Yuri Yslin

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

Lillian Admin
#3

Re: NASTY bug for Polish language

Hello,

While using Polish 214, the "ż" works fine if typed with a {[ key.

However, Polish 214 is quite a mess to use, all the letters are in unexpected places, and above all, it's QWERTZ by default, which I'm completely not used to.

Any chance of getting the "ż" bug fixed for "Polish programmers" input method? Image

Hi Yuri, Sorry for the inconvenience that has caused.
Our dev. are looking into the issue and trying to work it out. Please kindly stay tuned.
And sorry again for that
Lillian
Admin

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

maciejk
#4

Re: NASTY bug for Polish language

Lillian wrote:
Hello,

While using Polish 214, the "ż" works fine if typed with a {[ key.

However, Polish 214 is quite a mess to use, all the letters are in unexpected places, and above all, it's QWERTZ by default, which I'm completely not used to.

Any chance of getting the "ż" bug fixed for "Polish programmers" input method? Image
Hi Yuri, Sorry for the inconvenience that has caused.
Our dev. are looking into the issue and trying to work it out. Please kindly stay tuned.
And sorry again for that

Unfortunately, the error still exists and so much time has passed. Detriment.
maciejk

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

szymon.morta
#5

Re: NASTY bug for Polish language


Unfortunately, the error still exists and so much time has passed. Detriment.

I confirm it, bug still exists, it is very frustrating for Polish people and I think that it will shot a bad light to AirDroid :(. We are waiting for fix :)
szymon.morta

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

Niki Admin
#6

Re: NASTY bug for Polish language


I confirm it, bug still exists, it is very frustrating for Polish people and I think that it will shot a bad light to AirDroid Image. We are waiting for fix Image

Sorry for any inconvenience that you've experienced. We'll fix it as soon as possible.
Niki
Admin
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

26268 posts

7442 threads

Members: 189784

Latest Member: rp

Online: 6