Minimum android version requirement

Fri Feb 17, 2017 11:13 am in General

page 1 / 1
angelfacex
OP

Minimum android version requirement

hi...what is the least android version requirement need by and android phone for the app to work. thank you.
angelfacex
Lillian Admin
#1

Re: Minimum android version requirement

hi...what is the least android version requirement need by and android phone for the app to work. thank you.

Hi, it requires Android 4.1+ to use AirMirror if the device is not rooted. Pls check this post for more info about AirMirror if it helps: http://forums.airdroid.com/viewtopic.php?f=4&t=15843
Lillian
Admin
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22659 posts

6165 threads

Members: 146731

Latest Member: raboo

Online: 4