device not connected shows in web.airdroid.com loginquestion

Sun Feb 26, 2017 5:16 am in General

page 1 / 1
prince
OP

device not connected shows in web.airdroid.com login

hi,
i am facing strange problem. i am having vivo v5 phone, i created account and done login in android app. After that to want to transfer i done login from same account in web.airdroid.com. login accepted but "no device found" shows and advice us to installl and create account in airdoid app in android.

but same account is working on other phone but not working in vivo v5

pls do needful please
monir likes this post.
prince
Lillian Admin
#1

Re: device not connected shows in web.airdroid.com login

hi,
i am facing strange problem. i am having vivo v5 phone, i created account and done login in android app. After that to want to transfer i done login from same account in web.airdroid.com. login accepted but "no device found" shows and advice us to installl and create account in airdoid app in android.

but same account is working on other phone but not working in vivo v5

pls do needful please

Hi, can you pls log out and log in again on both your phone and web to see if it works? Or pls tell us your AirDroid account so that we can give it a check?

And if it is in LAN network, pls try Lite Mode to see if it can be connected. Here's the info about Lite Mode: http://forums.airdroid.com/viewtopic.php?f=4&t=15290
monir likes this post.
Lillian
Admin
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22095 posts

6037 threads

Members: 137433

Latest Member: dita

Online: 9