Camera not working in remote connection mode

Sat Aug 05, 2017 1:31 pm in General

page 1 / 6 << 1, 2, 3, 4, 5, 6 >> go to
OP

Camera not working in remote connection mode

Since getting an update today morning (8/5/2017) to v3.3.4, the camera does not work in remote connection mode to my clients via the android webaccess website. It works fine in local connection mode, but not remote. The get a message that says failed to launch camera. This used to work fine before the update. Please fix ASAP.
2 people like this post.
kizer9
#1

Re: Camera not working in remote connection mode

kizer9 wrote:Since getting an update today morning (8/5/2017) to v3.3.4, the camera does not work in remote connection mode to my clients via the android webaccess website. It works fine in local connection mode, but not remote. The get a message that says failed to launch camera. This used to work fine before the update. Please fix ASAP.

I have same issue and now the screenshot feature also is not working.
Any ideas how to fix this?
Thanks.
Chandni Soni likes this post.
Meera
#2

Re: Camera not working in remote connection mode

I have same issue
3 people like this post.
Adriana
#3

Re: Camera not working in remote connection mode

Hi, I have the same issues after the update.
Ayesha likes this post.
Na
#4

Re: Camera not working in remote connection mode

Sorry, but I find it quite ridiculous that a problem, reported at 1:31 PM, has not yet been resolved. Especially who pays and then receives this "disservice". No one of the staff has yet been alive on the matter. Screenshots and camera do not work.
3 people like this post.
Droid4567
#5

Re: Camera not working in remote connection mode

Você não vai responder ou resolver este problema?
Emerson Wagner likes this post.
Adriana
#6

Re: Camera not working in remote connection mode

I FIND A LACK OF RESPECT WITH USERS AND BUYERS OF THE AIRDROID APP ... WE ARE CLAIMING OUR RIGHT ...
samsung likes this post.
Adriana
#7

Re: Camera not working in remote connection mode

Same problem. Samsung GT I9195.

Log: 2017-08-06 13:41:37,887 - [ERROR -BaseHandler] - IO_ERROR
2017-08-06 13:41:38,227 - [ERROR -WebSocketClient] - WebSocket error java.net.SocketTimeoutException: failed to connect to eu-west-1-camera.airdroid.com/ (my ip) (port 26662) after 30000ms
2017-08-06 13:41:42,630 - [INFO -LogUploadHelper] - httpException java.lang.Exception: Error response code: 414
2017-08-06 13:41:43,196 - [INFO -CameraHandler2] - stream channel created false
2017-08-06 13:41:43,278 - [INFO -ForwardDataProcessTask] - socketIsConnected : true
2017-08-06 13:41:43,645 - [ERROR -WebSocketClient] - WebSocket error java.net.SocketException: Socket closed
2017-08-06 13:41:43,673 - [INFO -CameraHandler2] - stream channel created false
2017-08-06 13:41:43,753 - [INFO -ForwardDataProcessTask] - socketIsConnected : true
2017-08-06 13:41:54,312 - [INFO -CameraHandler2] - stream channel created false
2017-08-06 13:41:54,394 - [INFO -ForwardDataProcessTask] - socketIsConnected : true
2017-08-06 13:41:59,124 - [INFO -CameraPreviewService] - timeup: stop camera service.1115555312
2017-08-06 13:41:59,147 - [ERROR -CameraPreview] - release
air likes this post.
mattiacocchiara
#8

Re: Camera not working in remote connection mode

same problem here! please help me. thanks
air likes this post.
_
#9

Re: Camera not working in remote connection mode

Camera and Sreenshot not working (I am every month payed money)
2 people like this post.
air
(Sign in or sign up to post a reply.)
page 1 / 6 << 1, 2, 3, 4, 5, 6 >> go to

Statistics

21785 posts

5979 threads

Members: 128288

Latest Member: Jonathan Cedeño

Online: 6