Camera not working in remote connection mode

Sat Aug 05, 2017 1:31 pm in General

page 3 / 6 << 1, 2, 3, 4, 5, 6 >> go to
Niki Admin
#20

Re: Camera not working in remote connection mode

Sorry, but I find it quite ridiculous that a problem, reported at 1:31 PM, has not yet been resolved. Especially who pays and then receives this "disservice". No one of the staff has yet been alive on the matter. Screenshots and camera do not work.
Sincere apology for the trouble that has caused.Can you submit a feedback(that is: Me>settings>about>feedback) via your device stating "update issue- camera and screenshot” ?

I will get our guys to further investigate asap. Kindly make sure that the attach log files is in green for our IT boys to check your logs.

Thanks.
Also can you restart the device(s) for me?

Also are the devices working in remote or local?

Looking forward to your feedback.
Niki
Admin
Niki Admin
#21

Re: Camera not working in remote connection mode

Você não vai responder ou resolver este problema? A câmera não abre e nem a captura de tela ... adms
Sincere apology for the trouble that has caused.Can you submit a feedback(that is: Me>settings>about>feedback) via your device stating "update issue- camera and screenshot” ?

I will get our guys to further investigate asap. Kindly make sure that the attach log files is in green for our IT boys to check your logs.

Thanks.
Also can you restart the device(s) for me?

Also are the devices working in remote or local?

Looking forward to your feedback.
Niki
Admin
Niki Admin
#22

Re: Camera not working in remote connection mode

Same problem. Samsung GT I9195.

Log: 2017-08-06 13:41:37,887 - [ERROR -BaseHandler] - IO_ERROR
2017-08-06 13:41:38,227 - [ERROR -WebSocketClient] - WebSocket error java.net.SocketTimeoutException: failed to connect to eu-west-1-camera.airdroid.com/ (my ip) (port 26662) after 30000ms
2017-08-06 13:41:42,630 - [INFO -LogUploadHelper] - httpException java.lang.Exception: Error response code: 414
2017-08-06 13:41:43,196 - [INFO -CameraHandler2] - stream channel created false
2017-08-06 13:41:43,278 - [INFO -ForwardDataProcessTask] - socketIsConnected : true
2017-08-06 13:41:43,645 - [ERROR -WebSocketClient] - WebSocket error java.net.SocketException: Socket closed
2017-08-06 13:41:43,673 - [INFO -CameraHandler2] - stream channel created false
2017-08-06 13:41:43,753 - [INFO -ForwardDataProcessTask] - socketIsConnected : true
2017-08-06 13:41:54,312 - [INFO -CameraHandler2] - stream channel created false
2017-08-06 13:41:54,394 - [INFO -ForwardDataProcessTask] - socketIsConnected : true
2017-08-06 13:41:59,124 - [INFO -CameraPreviewService] - timeup: stop camera service.1115555312
2017-08-06 13:41:59,147 - [ERROR -CameraPreview] - release
Sincere apology for the trouble that has caused.Can you submit a feedback(that is: Me>settings>about>feedback) via your device stating "update issue- camera and screenshot” ?

I will get our guys to further investigate asap. Kindly make sure that the attach log files is in green for our IT boys to check your logs.

Thanks.
Also can you restart the device(s) for me?

Also are the devices working in remote or local?

Looking forward to your feedback.
Niki
Admin
Niki Admin
#23

Re: Camera not working in remote connection mode

same problem here! please help me. thanks

Sincere apology for the trouble that has caused.Can you submit a feedback(that is: Me>settings>about>feedback) via your device stating "update issue- camera and screenshot” ?

I will get our guys to further investigate asap. Kindly make sure that the attach log files is in green for our IT boys to check your logs.

Thanks.
Also can you restart the device(s) for me?

Also are the devices working in remote or local?

Looking forward to your feedback.
Niki
Admin
Niki Admin
#24

Re: Camera not working in remote connection mode

Camera and Sreenshot not working (I am every month payed money)

Sincere apology for the trouble that has caused.Can you submit a feedback(that is: Me>settings>about>feedback) via your device stating "update issue- camera and screenshot” ?

I will get our guys to further investigate asap. Kindly make sure that the attach log files is in green for our IT boys to check your logs.

Thanks.
Also can you restart the device(s) for me?

Also are the devices working in remote or local?

Looking forward to your feedback.
Niki
Admin
Niki Admin
#25

Re: Camera not working in remote connection mode

Sincere apology for the trouble that has caused.Can you submit a feedback(that is: Me>settings>about>feedback) via your device stating "update issue- camera and screenshot” ?

I will get our guys to further investigate asap. Kindly make sure that the attach log files is in green for our IT boys to check your logs.

Thanks.
Also can you restart the device(s) for me?

Also are the devices working in remote or local?

Looking forward to your feedback.
Adriana likes this post.
Niki
Admin
micintres
#26

Re: Camera not working in remote connection mode

Sincere apology for the trouble that has caused.Can you submit a feedback(that is: Me>settings>about>feedback) via your device stating "update issue- camera and screenshot” ?

I will get our guys to further investigate asap. Kindly make sure that the attach log files is in green for our IT boys to check your logs.

Thanks.
Also can you restart the device(s) for me?

Also are the devices working in remote or local?

Looking forward to your feedback.
Excuse me my ignorance but how does that exactly
micintres
airt
#27

Re: Camera not working in remote connection mode

Camera not working in remote connection mode please help me
airt
mac
#28

Re: Camera not working in remote connection mode

Since getting an update today morning (8/5/2017) to v3.3.4, the camera does not work in remote connection mode to my clients via the android webaccess website. It works fine in local connection mode, but not remote. The get a message that says failed to launch camera. This used to work fine before the update. Please fix ASAP.
Same here
mac
whiskeyloc
#29

Re: Camera not working in remote connection mode

Sincere apology for the trouble that has caused.Can you submit a feedback(that is: Me>settings>about>feedback) via your device stating "update issue- camera and screenshot” ?

I will get our guys to further investigate asap. Kindly make sure that the attach log files is in green for our IT boys to check your logs.

Thanks.
Also can you restart the device(s) for me?

Also are the devices working in remote or local?

Looking forward to your feedback.
Yes Both Camera And Screenshot Work In Local Connection But Don't Work On Remote Connection
whiskeyloc
(Sign in or sign up to post a reply.)
page 3 / 6 << 1, 2, 3, 4, 5, 6 >> go to

Statistics

22632 posts

6157 threads

Members: 146282

Latest Member: kb

Online: 12