Failed to connect to AirDroid after restart

Wed Jul 20, 2016 8:36 am in FAQ

page 1 / 1
OP

Failed to connect to AirDroid after restart

Failed to connect to AirDroid after restarting your mobile devices? Please check the following setting to allow auto-launch for AirDroid:
  • Huawei: Settings >System manager >permission >auto-launch >Tick AirDroid
  • Oneplus: Settings >Apps and permission >Auto-Launch management >allow auto-launch by ticking AirDroid

HOWEVER, if you’ve tried above settings but the problem remains, please proceed to the following for advanced setting:
Settings>Developer options>Background process limit >select ”Standard limit”
p.s. The options of “No Apps Allowed to Process” and “No More than One App Processing at Background”is not suggested, select above two might prevent AirDroid from functioning properly.

Should you have any questions, please shoot us a message at support@airdroid.com anytime.

Note:
1. If you have connected your device to 2G/3G/4G network, the network will be disconnected when you receive an inbond-call. Thus the connection between your device and PC/laptop will be interrupted. You may connect your device to WiFi network and try again.
2. If you're using AirDroid Win/Mac, the connection will be interrupted when the computer goes sleep. AirDroid will restore the connection automatically when the computer connects to network again.
^^ likes this post.
Lillian
Admin
#1

Re: Failed to connect to AirDroid after restart

I have this issue on reboot as well. Is there a way to auto start on a galaxy s7?
carlos.hmb likes this post.
Paul Wade
#2

Re: Failed to connect to AirDroid after restart

Failed to connect to AirDroid after restarting your mobile devices? Please check the following setting to allow auto-launch for AirDroid:
  • Huawei: Settings >System manager >permission >auto-launch >Tick AirDroid
  • Oneplus: Settings >Apps and permission >Auto-Launch management >allow auto-launch by ticking AirDroid

HOWEVER, if you’ve tried above settings but the problem remains, please proceed to the following for advanced setting:
Settings>Developer options>Background process limit >select ”Standard limit”
p.s. The options of “No Apps Allowed to Process” and “No More than One App Processing at Background”is not suggested, select above two might prevent AirDroid from functioning properly.

Should you have any questions, please shoot us a message at support@airdroid.com anytime.

Note:
1. If you have connected your device to 2G/3G/4G network, the network will be disconnected when you receive an inbond-call. Thus the connection between your device and PC/laptop will be interrupted. You may connect your device to WiFi network and try again.
2. If you're using AirDroid Win/Mac, the connection will be interrupted when the computer goes sleep. AirDroid will restore the connection automatically when the computer connects to network again.
can admin help me
to connect airdroid at my device like before?
cause my device now at my GF in indonesia but me stay cambodia
Attachments
dh dts htjhtshjdt.JPG
Capture233231.JPG
Capture33321.JPG
2 people like this post.
^^
#3

Re: Failed to connect to AirDroid after restart

hi i love you
paras likes this post.
Sidra
#4

Re: Failed to connect to AirDroid after restart

can admin help me
to connect airdroid at my device like before?
cause my device now at my GF in indonesia but me stay cambodiaAttachmentsImageImageImage
binu
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

20681 posts

5570 threads

Members: 118124

Latest Member: janvi

Online: 20