Log in Problemquestion

Mon Feb 20, 2017 4:38 am in AirDroid Win

page 1 / 1
OP

Log in Problem

Very often when I try to sign in a message 'email id and password do not match' appears even though I did not change my password. I had to request for password change and create a new password. This happens almost everyday. Is there a fix for this problem ?
raj likes this post.
orangerose1
#1

Re: Log in Problem

Very often when I try to sign in a message 'email id and password do not match' appears even though I did not change my password. I had to request for password change and create a new password. This happens almost everyday. Is there a fix for this problem ?

Hi,
To solve the issue for you more quickly and efficiently, would you please report this issue via Feedback with AirDroid on your device?
Steps: open AirDroid on your phone-->Me--> Settings-->About--> Feedback.
http://forums.airdroid.com/viewtopic.php?f=4&t=28318

Please do tick the box of “Attach error logs” so that our developers can check the issue for you. It would help us to gather the troubleshoot with more details (there’s no personal data collected), we shall be able to prioritize your request.

Should you have any further questions, always feel free to let us know anytime!
Lillian
Admin
#2

Re: Log in Problem

Lillian wrote:
Very often when I try to sign in a message 'email id and password do not match' appears even though I did not change my password. I had to request for password change and create a new password. This happens almost everyday. Is there a fix for this problem ?
Hi,
To solve the issue for you more quickly and efficiently, would you please report this issue via Feedback with AirDroid on your device?
Steps: open AirDroid on your phone-->Me--> Settings-->About--> Feedback.
http://forums.airdroid.com/viewtopic.php?f=4&t=28318

Please do tick the box of “Attach error logs” so that our developers can check the issue for you. It would help us to gather the troubleshoot with more details (there’s no personal data collected), we shall be able to prioritize your request.

Should you have any further questions, always feel free to let us know anytime!

The problem seems to have been solved by itself. However, I have sent a feedback. Earlier I was NOT using WiFi and now I use. Not sure if that was the cause. Thanks for your input.
Lillian likes this post.
orangerose1
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

20450 posts

5503 threads

Members: 114823

Latest Member: tati

Online: 2