AirMirror Tab disappeared despite showing up before

Sun Apr 30, 2017 7:01 am in AirDroid Win

page 1 / 1
pinkdino
OP

AirMirror Tab disappeared despite showing up before

So my phone is connected to my Windows 10 laptop through USB, and AirMirror worked(although quite laggy I still managed to get around). The reason I got AirDroid was since my LG G3 screen flickers and I can't navigate or use my phone. Also adding to the fact is that my LG G3's wifi chip is not working, so I can only use my 4G. It worked until I tried rooting my phone through an app called Kingoroot but it was laggy so I don't even know if it worked. Then I decided to restart my laptop, just to refresh everything, so maybe restarting did something too? Then when I came back I tried AirMirror again using the Windows app and after trying to load it 2 times it failed,then the AirMirror tab finally just disappeared into thin air. My phone was still connected to the USB throughout all of this, and it still is connected i.e. still recieves messages, notifications, etc. but now the AirMirror option has disappeared and I can't locate the icon in my phone's app. I checked the AirDroid Web and trying to do AirMirror there still prompted "Your phone is incompatible with this feature". Does anyone know what to do?

UPDATE: Anyways while typing the thing above I was still toying with my phone which was annoyingly flickering; I managed to Sign out of my PC, but when I logged back in the AirMirror tab is now showing up again and working. So maybe ranting prompted me to fix it accidentally. If anyone is searching for the same issue I have the fix. Image Hopefully this doesn't happen again, or at least if it does happen again the fix still works. This all was a problem and a fix in the same time I was typing this... so I will still submit.

Ehh, after more toying with phone app and Windows app it seems the cause is pressing 'X' on AirMirror tab. The options following pressing 'X' is "Close" or "Keep Running", and although Keep Running says it will be easier to relaunch AirMirror, the tab never shows up again until I have to sign out of PC and sign in again. Is this just me? o.O I press 'X' on AirMirror as to not exhaust my phone or my laptop but I guess exiting for AirMirror seems made to be permanent. It feels like a newbie mistake, it's just a bit inconvenient and makes you stuck.
pinkdino
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22689 posts

6174 threads

Members: 147025

Latest Member: sachin

Online: 6