Failed to connect to the server (-10000)

Thu Dec 04, 2014 9:18 am in AirDroid Win

page 1 / 3 << 1, 2, 3 >> go to
caleblanchard
OP

Failed to connect to the server (-10000)

I am trying to login via the AirDroid Windows app and it will sit and spin for a minute or two and then comeback with the following error message: "Failed to connect to the server (-10000)"
Anybody else having this issue? Any ideas?
caleblanchard
T3CHI3
#1

Title

Yes, I am having this problem.
T3CHI3
LBarak
#2

Title

Yes, I am as well. All morning. And my password got messed up and had to reset.
LBarak
Dunecat
#3

Title

I am having the same thing, I cannot login via web.airdroid.com site or the windows app. I have premium too, which sucks that I can't use something I paid for.
Dunecat
GregoriCas
#4

Title

same here! Would be good to know if there is any progress being made on this
GregoriCas
LucyT90rgn
#5

Title

Airdroid broken for me. What was an almost perfecr app now useless. Please fix!
LucyT90rgn
Maus
#6

Title

Yes, the same problem!
Maus
acecoder
#7

Title

idem, same problem. Server problem ?
acecoder
ayounis
#8

Title

This is pretty annoying. I spent awhile last night rooting and flashing my phone to get it set up for the mirror feature... and now I can't see how it works. :(
ayounis
wrapped_in_clingfilm
#9

Title

I'm having the same problem:

Start AirDroid (PC)Enter emailEnter passwordClick [Sign in]--> "Authenticating"

--> "Failed to connect to the server (-10000)
wrapped_in_clingfilm
(Sign in or sign up to post a reply.)
page 1 / 3 << 1, 2, 3 >> go to

Statistics

22086 posts

6036 threads

Members: 137324

Latest Member: AyHaM626

Online: 4