Your device is not supported

Sat Mar 28, 2015 3:10 am in AirDroid Win

page 1 / 1

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

foufouner
OP

Your device is not supported

Hello I have Softphone androïd 4.1.2 Samsung Galaxy trend and Tablette Samsung Tab2 androïd 4.1.2 and mac OS X 10.8.5

I would like to see on my mac the screen of my phone and tablet, only when I select my phone or tablet, I have this message!

Why ?
Image
foufouner

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

LVHAlfons
#2

Title

@foufouner
Sorry that AirMirror is still on the beta stage and it is compatible with all device model. For now, most of the Samsung devices are not supported. But we keep working on it and you can expect a better AirDroid in the future. Please kindly stay tuned.
LVHAlfons

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

LVHAlfons
#4

Title

I suppose some root Samsung devices will be supported soon. But not an exact date. Sorry.
LVHAlfons
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

26314 posts

7488 threads

Members: 191749

Latest Member: dev

Online: 74