How do I get airdroid to stop making noise?

Thu Apr 09, 2015 4:28 pm in AirDroid Win

page 1 / 1

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

LVHAlfons
#1

Title

@tjeffries1948

Two methods which may help:
1. Turn off the notification mirroring from that weather program: http://help.airdroid.com/customer/porta ... ific-apps-


2. Turn off notification sound. Settings > uncheck the box next to Enable notification sound




Image
LVHAlfons
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

26265 posts

7439 threads

Members: 189721

Latest Member: nurhansamet

Online: 4