Win client not recognizing Android permissionquestion

Sat May 09, 2015 5:51 pm in AirDroid Win

page 1 / 1
Brunny
OP

Win client not recognizing Android permission

I was able to view my SMS on the Win desktop client until yesterday. Now it's telling me this: 

"No SMS or AirDroid can't access SMS. Please grant AirDroid the permission and try again."
"How to grant AirDroid the permission? Go to Settings > Installed apps > AirDroid > Manage permissions and enable all permissions. Detailed steps may vary by device."

I checked my phone (Samsung Galaxy Note II Android platform) and there are SMS messages, plus all permissions are enabled for AirDroid. I can also see the SMS if I use the web client, so I know they must be enabled from my phone. How do I fix this?
 
Brunny
Coffee Admin
#1

Re: Win client not recognizing Android permission

I was able to view my SMS on the Win desktop client until yesterday. Now it's telling me this: 

"No SMS or AirDroid can't access SMS. Please grant AirDroid the permission and try again."
"How to grant AirDroid the permission? Go to Settings > Installed apps > AirDroid > Manage permissions and enable all permissions. Detailed steps may vary by device."

I checked my phone (Samsung Galaxy Note II Android platform) and there are SMS messages, plus all permissions are enabled for AirDroid. I can also see the SMS if I use the web client, so I know they must be enabled from my phone. How do I fix this? 

Please send us the logs and exceptions to help us troubleshoot. Thanks! 

How to get the logs: Right click on AirDroid icon > select open file location > logs and exception.
Coffee
Admin
Andrew Vick
#2

Re: Win client not recognizing Android permission

I was able to view my SMS on the Win desktop client until yesterday. Now it's telling me this:

"No SMS or AirDroid can't access SMS. Please grant AirDroid the permission and try again."
"How to grant AirDroid the permission? Go to Settings > Installed apps > AirDroid > Manage permissions and enable all permissions. Detailed steps may vary by device."

I checked my phone (Samsung Galaxy Note II Android platform) and there are SMS messages, plus all permissions are enabled for AirDroid. I can also see the SMS if I use the web client, so I know they must be enabled from my phone. How do I fix this?

Started getting this same error this morning. Any help? Love the app.
Andrew Vick
Coffee Admin
#3

Re: Win client not recognizing Android permission

You didn't get this error msg before? Sign out and sign in again, reboot your phone to see if it helps.
Coffee
Admin
queviko
#4

Re: Win client not recognizing Android permission

I'm having the same issue. I can access SMS in Web interface but not Windows client. Any idea?

It says to allow permissions in Apps/Aridroid... but no button appears as shown on the example...
Please help,

(galaxy S6 Android 5.1.1)
queviko
Dora Admin
#5

Re: Win client not recognizing Android permission

Hi @edd, would you please send us the logs: C:\Users\admin\Documents\AirDroid\logs or Right click on AirDroid icon > select open file location > logs and exception
Dora
Admin
Diane
#6

Re: Win client not recognizing Android permission

I am just starting out and using a galaxy core lte - was able to send an sms text to a friend who replied but instead of the reply mirroring on my desktop it came in as a regular text on my phone. Can you help me figure this out? Thanks!
Diane
Brunny
#7

Re: Win client not recognizing Android permission

Seems to have corrected itself? I just deleted AirDroid from the phone, then from my account. Then I reinstalled on the phone and it seemed to work all right.
Brunny
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22095 posts

6037 threads

Members: 137418

Latest Member: wwwol5

Online: 2