How do I hide my Airdroid Widget?solved!

Sat Aug 01, 2015 5:02 am in AirDroid Win

page 1 / 1

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

Mike
#1

How do I hide my Airdroid Widget?

I've tried the following two methods:

1. Right clicking on the widget itself and then selecting "hide the widget forever".
and
2. Right clicking the Airdroid icon in the system tray and unchecking "show widget"

But every time I restart my computer, the widget would just be appear again. It doesn't seem to remember other settings like the transparency level either.

I'm running the latest Airdroid version 3.1.4.0 on a freshly upgraded version of Windows 10.

Any help will be appreciated. Thank you.
Mike

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

Sida.AirDroid Admin

Re: How do I hide my Airdroid Widget?

Hi

Would you tell me if you are using Administration account of Win 10? We've found some bugs that may be caused by non-administration account.

Temporary Solution: Open C:\Users\yourusername\Documents\AirDroid\Settings.ini, find [FloatingButton], and change the value of AutoShow to false (AutoShow=false), save and exit.
Sida.AirDroid
Admin

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

Sida.AirDroid Admin
#2

Re: How do I hide my Airdroid Widget?

Hi

Would you tell me if you are using Administration account of Win 10? We've found some bugs that may be caused by non-administration account.

Temporary Solution: Open C:\Users\yourusername\Documents\AirDroid\Settings.ini, find [FloatingButton], and change the value of AutoShow to false (AutoShow=false), save and exit.
Sida.AirDroid
Admin

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

Mike
#3

Re: How do I hide my Airdroid Widget?

Hi

Would you tell me if you are using Administration account of Win 10? We've found some bugs that may be caused by non-administration account.

Temporary Solution: Open C:\Users\yourusername\Documents\AirDroid\Settings.ini, find [FloatingButton], and change the value of AutoShow to false (AutoShow=false), save and exit.

Thank you, Sida. The problem was fixed after a manual reinstall as an admin. It must've been the way that the Microsoft upgrade installed the program.
Mike

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

Sida.AirDroid Admin
#4

Re: How do I hide my Airdroid Widget?

Thank you, Sida. The problem was fixed after a manual reinstall as an admin. It must've been the way that the Microsoft upgrade installed the program.

You are welcome. Enjoy AirDroid!
Sida.AirDroid
Admin
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

26265 posts

7439 threads

Members: 189680

Latest Member: John89

Online: 3