WHY WHY WHY?

Sun Jan 24, 2016 8:27 pm in AirDroid Win

page 1 / 1
Behnam
OP

WHY WHY WHY?

I recently installed win10 and understand that win 10 do not support net framework 3.5 and unfortunately your windows airdroid needs ONLY net3.5! you keep pushing more update every day but not fixing these BIG problem! beside these I don;t want to install net3.5 online i have it in my system and I want to install it offline
Behnam
Dora Admin
#1

Re: WHY WHY WHY?

I recently installed win10 and understand that win 10 do not support net framework 3.5 and unfortunately your windows airdroid needs ONLY net3.5! you keep pushing more update every day but not fixing these BIG problem! beside these I don;t want to install net3.5 online i have it in my system and I want to install it offline
Hi, net framework 3.5 can be installed on windows 10, and you can check this guide on how to install it: rhttps://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_install/how-to-instal-net-framework-35-on-windows-10/450b3ba6-4d19-45ae-840e-78519f36d7a4?auth=1
Dora
Admin
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22103 posts

6039 threads

Members: 137532

Latest Member: ABC

Online: 2