Computer will not connect

Tue Aug 07, 2012 11:28 am in AirDroid Web

page 1 / 4 << 1, 2, 3, 4 >> go to
wmsskb
OP

Computer will not connect

AirDroid was working fine until I had to replace my phone (Samsung Note) with a new phone (same model). When I load Android on my phone, everything seems to work and it gives me the code to enter in my PC. When I use the web.airdroid.com signin, the progress bar is stuck on 0%. When I use the http://address signin, the progress bar goes to 100% and then freezes. I have done what I can but cant get it to work
wmsskb
vaibhav
#1

Title

Hi everyone
I experience the same behaviour since i've updated Airdroid to version 1.0.9 today on my HTC Desire HD (Android).
Tested on custom roms ICS (IceColdSandwich) and JellyBean (JellyTime). With previous version of airdroid, the connection between phone and pc was fine.

Lucky i'm, i had done a backup of previous version with Titanium Backup. After restoring it, i can use my precious Airdroid again

Hope the issue with newest version will be fixed soon

Btw: thank for this great application!
vaibhav
January
#2

Title

Hi, I have just upadate to 1.0.9 on my SGS3 and I have the same problem ! When I insert the password in my browser the page change and the progress bar freezes at 0%.
I try with XP sp3 and Chrome last update.
Then I go-back to 1.0.8 and all work great.

Thanks for your great app.
I wait for fix.
Bye
max
January
cloven
#3

Title

same problem,no connection after update1.0.9.motorola milestone and motorola xoom.
cloven
tscb
#4

Title

Since update to 1.0.9 I can't connect any more (Samsung Galaxy Nexus with Android 4.1 Jelly Bean). I get the connection sound and then the progress bar in the Browser (Chrome Version 21.0.1180.57 for Linux) freezes with the progress bar at 0%.

Pleaaaase, fix it :-)
tscb
loki1507
#5

Title

New Version 1.0.9...doesn't work with Firefox 14.0.1...again went back to 1.0.7.
loki1507
AdsBot [Google]
#6

Title

Thanks for the feedback guys. Please specify (if you haven't) your web browser version so we can figure it out.
AdsBot [Google]
vaibhav
#7

Title

hy Ryan
My OS is Windows 7 - i've tried with Chrome v. 21.0.1180.75 m, Firefox v. 13.1 and Internet Explorer 9. Same issue, stuck on progress bar at 0% :(

Thank for fix
vaibhav
cloven
#8

Title

Hello Ryan,I use Chrome version 21.0.1180.75 m with windows vista Home premium,
progress bar at 0% .
cloven
elizabeth
#9

Title

Hello, I´m using Chrome 21.0.1180.60 with Windows 7 64Bit.
Same issue, stuck on progress bar at 0%
elizabeth
(Sign in or sign up to post a reply.)
page 1 / 4 << 1, 2, 3, 4 >> go to

Statistics

22635 posts

6158 threads

Members: 146344

Latest Member: hi

Online: 11