Sending text message locks up

Sun Sep 15, 2013 8:27 pm in AirDroid Web

page 1 / 1
JoeB
OP

Sending text message locks up

This happens every time.
Samsung Galaxy S2, Android 4.1.2

When sending a NEW text message to someone that i'm not already in a conversation with, the message greys out in the message window after clicking send, the envelope flashes, and i see a "no entry" symbol when i hover over the message text window.


Closing messages and reopening messages fixes the lock.

A check on my phone shows that the message has been sent.
JoeB
BrettMich
#1

Title

Any update on this? the bug is still present in the most recent version.
This now also happens for the first message in any conversation, regardless of if its a new conversation, or an existing conversation.
BrettMich
LVHAlfons
#2

Title

Hi JoeB,
Thanks for your feedback and sorry for the late reply.

It seems a rare bug that other users haven't encountered. Would you please send us a screenshot of this to help us figure it out? You may post it in the forum or send it to support@airdroid.com.

And you may reinstall AirDroid to see if the issue remains.
LVHAlfons
cvika
#3

Title

There are two factors that I've experienced that can make this very apparent and frustrating.

The minor factor I noticed was when I first started working at my new job. The network at my job is a little janky (sorry, best word I can come up with), and web.airdroid.com would lock up while sending messages constantly. After a couple days, I found out part of the issue was because my computer and phone were set up with the wrong network settings when they hooked into the network.

The major one was that whenever the screen would click off on my phone, web.airdroid.com would lock up when sending SMS messages, and I'd have to completely refresh the page. I noticed that the Airdroid app comes built in with the toggle to keep the screen on all of the time. I was hesitant to use this because I know that the screen burns more juice than almost anything else running on the phone, and I don't want to have my phone on the charger constantly while I'm at work.

I dove into the WiFi settings on my Google Nexus 4, and I found out there's a "WiFi optimization" setting on the "Advanced WiFi" settings screen that was checked to "ON". WiFi optimization minimizes the amount of battery the WiFi uses, and one of the ways it does this is by DEACTIVATING the WiFi receiver when the screen is turned off. A good idea for most people, but it kind of sucks with Airdroid. After I checked that off, SMS messaging has worked for me 95% of the time.

To get to the setting:
Settings > WiFi > 3 dots > Advanced > WiFi optimization.
cvika
LVHAlfons
#4

Title

@mgsfan
We really thank you for sharing with us the info. We encourage all of our users to join in the forum and share with us. We might miss something when answering the questions raised by you and sometimes you guys could offer us lots of help. Thanks again! And hope you can offer us more valuable feedback in the feature.

If you have any questions or suggestions about AirDroid, please let us know :)
LVHAlfons
BrettMich
#5

Title

I dont have the wifi setting on my phone (galexy s2) so cant change the setting, but this happens when the screen is on or off. It makes no difference.
BrettMich
BrettMich
#6

Title

This is still happening to me. Even on a new phone (S4). It occurs when the phone app and web.airdroid.com stop talking to each other, for no reason at all. I've started a new thread to discuss why that happens.
BrettMich
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22637 posts

6158 threads

Members: 146366

Latest Member: exemple

Online: 5