AirDroid connection only works when app is open now, not via the service

Fri Oct 04, 2013 2:54 am in AirDroid Web

page 1 / 1
DaveB
OP

AirDroid connection only works when app is open now, not via the service

Hi, I installed AirDroid a few weeks ago and set it up so that I could silently connect to my phone wherever it was. Recently I've reinstalled a newer version of my phone's OS and now it seems the site will only connect AirDroid when the app itself is open, not just quietly through the service as before, if the app is not open it will just sit on "Connecting to Android device" until it fails.
I've turned off "Require confirmation", "Power saving mode" and the notification options, and switched on "Start service on launch". Looking in the running apps when I have not launched AirDroid I can see the service running ("1 process and 1 service") but it still won't connect.

Any ideas what I'm doing wrong?
DaveB
LVHAlfons
#1

Title

Thanks for your feedback.
Most of the Custom ROM do not include Google Service Framework. And it might be the new OS version of your device that caused this problem.
LVHAlfons
bud
#2

Title

Thanks for getting back to me, good answer! I thought maybe I could just fetch and install the Google Service Framework APK but on going to install it it seems I do already have it running and it the APK I have refuses to install over the top (probably an earlier version apk at a guess).
I wonder if maybe the service framework is broken somehow...
bud
bud
#3

Title

Even though it said it didn't install anything, I so far haven't had a problem connecting since, hope it stays that way!
bud
LVHAlfons
#4

Title

Glad to hear that AirDroid works now. Feel free to contact us if you have any questions or suggestions :)
LVHAlfons
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22151 posts

6052 threads

Members: 138066

Latest Member: Darko

Online: 4