Intruder picture is not being taken

Wed Oct 16, 2013 3:14 am in AirDroid Web

page 1 / 1
cmcollins001
OP

Intruder picture is not being taken

I'm testing my Premium airdroid account, especially the lost mode and intruder picture feature. I locate the phone, put it in lost mode, enter the passcode, set up a call back number and it send. The phone then locks, the problem I'm running into is, when I try to unlock the phone by purposely putting in a wrong code, there is no picture being captured.
This worked the first time I use it while I had the HTC One X, but when I switched to the Samsung S 3 it seems to stop taking the intruder picture. My phones front camera works fine, so that's not the problem.
cmcollins001
LVHAlfons
#1

Title

Hi cmcollins001,
Would you please try again? Is it possible that there's a network delay?
LVHAlfons
SheliaPhi
#2

Title

I'm experiencing a related issue.
When I enter an incorrect PIN (I do this up to 5 times before the system locks me out for 50 seconds), AirDroid takes a random 2 out of 5 photos only.

Is this expected behaviour?
SheliaPhi
LVHAlfons
#3

Title

Hi jasonlang,

Thanks for your feedback.


If you entered wrong passcode, a photo will be taken. But your device may need some time to take a photo. Photo B will be taken after Photo A has been taken. The number of photos is decided by the speed of taking photos.


During this period of time, photos won't be taken as much as the times you entered wrong passcode.


Hope this clarifies your questions :)
LVHAlfons
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22151 posts

6052 threads

Members: 138039

Latest Member: wanna

Online: 5