Login problem / Connection failed

Sun Nov 17, 2013 4:49 pm in AirDroid Web

page 1 / 2 << 1, 2 >> go to
AcIDVayEX
OP

Login problem / Connection failed

1.) I tried to sign in my account on your page: http://www.airdroid.com/loginfrom my PC but it failed. Same page, but the log-in information fields (e-mail, pw) were cleared.http://forum.airdroid.com/discussion/11360/failed-to-load-configuration-file.-please-click-ok-to-sign-in-again.I use chrome on win7-64 bit and checked to allow Plug-ins and Cookies.
http://forum.airdroid.com/discussion/11360/failed-to-load-configuration-file.-please-click-ok-to-sign-in-again.2.) When connecting via QR-Code to my PC it says:
"Failed to load configuration file. Please click ok to sign in again."
at least it worked, while using the pin for the lite version.

I read other diskussions and heard that the page is unavailable. Any progress?
AcIDVayEX
Note3
#1

Title

i have this problem also.
can you help me?
Note3
chambeaux
#2

Title

I double checked today. Now I can´t even connect to the Lite version. I hope they fix that soon, because it was a quick and easy connection.
chambeaux
LVHAlfons
#3

Title

Hi AcIDVayEX,
1) Is there any error message?
2) If you got this error message, refreshing the web browser usually works.

Do you mean that now you cannot build the connection at all? Would you please check if your device is connected to the network? You may try to ping the IP address displayed on AirDroid app on your device.
LVHAlfons
MaddisonG
#4

Title

Just bought this app and cannot sign on either!!!!
MaddisonG
LVHAlfons
#5

Title

Hi kdsmdsmom2,
Would you please tell us the operations? And is there any error message?
LVHAlfons
chambeaux
#6

Title

Hi Admin,

1) There is no error Message by trying to connect to the Lite version. Only that the website is not available. QR-Scan and Login on web.airdroid.com gives the same error message: "Failed to load configuration file. Please click ok to sign in again."

2) Refreshing doesn´t help.

Now I cannot build the connection at all. I checked and my device is in the same network as my PC. I already pinged before opening the diskussion and yes, I get a signal.
So in my opinion it is a problem from the website or the application. Because first time I used your application, half a year ago, it worked fine for me. It could be my android version as well. (SGS2 android 4.1.2)
chambeaux
LVHAlfons
#7

Title

Hi AcIDVayEX,
We've just released a new version. Would you please update and try again to see if the issue remains: https://play.google.com/store/apps/details?id=com.sand.airdroid
LVHAlfons
chambeaux
#8

Title

Hi Admin,

yeah, I was hopeful but it stay´s the same in all categories.
chambeaux
LVHAlfons
#9

Title

Hi AcIDVayEX,
Would you please try the link below and send us the results. Please send it to support@airdroid.com.

http://cdn1.airdroid.com/V2051311202059/assets/config/intl/webConfig.js?&callback=_jqjsp&_1385112654799=
LVHAlfons
(Sign in or sign up to post a reply.)
page 1 / 2 << 1, 2 >> go to

Statistics

22714 posts

6180 threads

Members: 147483

Latest Member: Barney

Online: 4