Login problem / Connection failed

Sun Nov 17, 2013 4:49 pm in AirDroid Web

page 2 / 2 << 1, 2 >> go to
chambeaux
#10

Title

Hi Admin,

The link below only shows lines of code:

"_jqjsp({
"code": "1",
"apps": [
{
"id": "1",
"appId": "1",
"dindex": "1",
"dorder": "1",
"dicon": "1",
"folderId": "-1", [...]"

I don´t know what results you expect. Is there a problem or should I send these lines to support@airdroid.com? It doesn´t seems right.
chambeaux
LVHAlfons
#11

Title

Hi AcIDVayEX,


It seems everything's OK. Sorry that we cannot figure out the cause now. Our tech boys are working on this and will provide you with a debugging tool to look into this issue.


By the way, do you use VPN? And which country are you in?
LVHAlfons
chambeaux
#12

Title

Hi Admin,

you got it right with the VPN network. The LITE version was not working when I am in it. I tried another network and it connected. But unfortunately just the LITE connection.

I am sorry but as it seems that this is a common problem with your application. So I would rather not use one of your debugging tool or give you the information in which country I am. I should prefer to wait.

So far good luck to your tech boys and thank you very much for your service and patiance.
chambeaux
LVHAlfons
#13

Title

Hi AcIDVayEX,
Thanks for your continued feedback. And sorry for any inconvenience this have caused : (
LVHAlfons
(Sign in or sign up to post a reply.)
page 2 / 2 << 1, 2 >> go to

Statistics

22714 posts

6180 threads

Members: 147483

Latest Member: Barney

Online: 4