Firefox and AirDroid doesn`t work

Wed Nov 27, 2013 6:57 pm in AirDroid Web

page 1 / 2 << 1, 2 >> go to
randiguro
OP

Firefox and AirDroid doesn`t work

Why does not AirDroid work in Firefox 25.0.1?


Everything [/i]else works both in my phone
HTC SENSATION Z710e and my PC; ASUS Ultrabook S550C


I have in addission paid $19,99 USD for premium use.
randiguro
cvika
#1

Title

AirDroid works pretty well for me, and I'm using Firefox 25.0.1.

Can you be a little more specific about what's not working in AirDroid? I'm assuming that most of the problem you're having is on the browser side of AirDroid.
cvika
LVHAlfons
#2

Title

Hi randiguro,
Thanks for your feedback. We've tested AirDroid with Firefox 25.0.1 and it works well on our side.

Would you please tell us more details about your issue? And error messages? And a screenshot will help us better understand your issue :)


@mgsfan

Thanks for your help! :)
LVHAlfons
SkyeStork
#3

Title

when i try to connect via chrome or ie the word airdroid shows on the web page and the download /connect line under the word but it never connects
SkyeStork
simerc
#4

Title

Works well, Firefox 26.0 Linux
simerc
LVHAlfons
#5

Title

Hi sainty001,
Thanks for your feedback. Would you please clear the cache, refresh web.airdroid.com and try again? If the issue still remains, please feel free to let us know :)
LVHAlfons
LachlanMc
#6

Title

Im having same problems. Cant load Airdroid on chrome, ie, and firefox. I was able to load it on my older computer running windows xp but when i try to run it on windows 8 it does not load. I get Airdroid symbol but connect line is never connects. Please help
LachlanMc
AlishaEze
#7

Title

The probem I am now having is that the urls are getting weird. It is now saying to go to https:// and Firefox will not let it do that, IE will not let it do that and Chrome says it is a dangerous site, but will allow me to access.

I have never, ever had a roblem in the past using Firefox. Nothing else has changed except I now see a logo with a 2 in the upper right corner.
AlishaEze
AlishaEze
#8

Title

Went into settings and turned of https. Works fine now.
AlishaEze
LVHAlfons
#9

Title

Hi jshaw42,
Glad to hear that. Feel free to let us know if you need any help :)

@cocomango83,
Would you please tell us the connection mode you are using? LAN Connection Mode, Remote Connection Mode or Lite Mode? Would you please send us a screenshot of this? You may post it here or send it to support@airdroid.com :)
LVHAlfons
(Sign in or sign up to post a reply.)
page 1 / 2 << 1, 2 >> go to

Statistics

22124 posts

6045 threads

Members: 137765

Latest Member: Johny06

Online: 5