Notification sound not playing

Sat Feb 01, 2014 7:54 am in AirDroid Web

page 1 / 1

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

cde311
OP

Notification sound not playing

Samsung galaxy S4, Verizon, Firefox, Windows 7 64 bit.

I dont know what changed but notification sounds on the phone are not playing when I am connected to AirDroid. They do play when I am not connected. I have checked the "Notification Icon = ON and Notification Sound = ON" inside Airdroid.

Is this a bug or can a setting be wrong in some place?

**Edit** I have turned notification Icon and Notification Sound OFF, restarted the app, closed and relaunched the browser and the notification sound plays while these toggle switches are off. Strange. Also, it is only playing 3/4 of the notification sound (stock notification noise) which is only about 2 seconds or less long in the first place.
cde311

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

JanWB
#1

Title

anyone? I signed up and paid. Hoping that would get me an answer faster.
JanWB

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

LVHAlfons
#2

Title

Hi cde311,
Have replied you via email.

We'll do more tests on this to check if this is an issue happen to all device models.

Feel free to contact us if you need any support :)
LVHAlfons
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

26314 posts

7488 threads

Members: 191729

Latest Member: Inna

Online: 33