remote connection fails

Wed Feb 26, 2014 8:12 pm in AirDroid Web

page 1 / 1
pp44
OP

remote connection fails

My remote connection often fails, maybe 50% of attemps just fail, first
there is a window "Connecting to , please wait...", and
then "Connection failed". It happens on my phone, tablet, PC located in
different place, on 3G, and on LAN. I tried various browsers, when it
works, it works with Firefox, Chrome, Next Browser, Opera, when it
doesn't work, it just doesn't work, no matter which browser I use. I'm a
premium user, and my traffic is well under the quota limit. I can login
to the website, just can't connect to my device. Any ideas?
pp44
use6rifle
#1

Title

Today most of time I cannot connect remotely, and I think it's a problem of AirDroid servers, not my devices, nor my two internet providers. Everything else works perfectly, skype, qq, only this AirDroid remote connection fails. I tried to change ports from automatic to 8888, turned ssh on/off several times, on my router opened port 8888 to my android device, still nothing, looks like random, sometimes I can connect, most of time I can't. Local connection always work.
use6rifle
use6rifle
#2

Title

Looks like nobody is reading this forum. Fortunately I paid only one month premium membership, not a big loss...
use6rifle
use6rifle
#3

Title

No response, so I assume this forum is dead and there is no support. I guess this remote connection problem might be caused by limited servers capacity, maybe they can support only limited number of simultaneous connections, so my success rate is below 20%. And I might be wrong, but I suspect a trick, before I paid for this "premium membership" it worked perfectly, I could connect every time, 100% success (otherwise I wouldn't spend money on such an unreliable service), but just after I paid my success rate dropped down to about 10-20%. Who knows, maybe free customers are put at the front of the queue, to encourage them to pay for premium membership, but those who paid, they already paid...
use6rifle
LVHAlfons
#4

Title

Hi pp44,
Sorry for the late reply.

The connection is mainly depends on the network quality. Have you changed anything on the network settings or change the network server?

Would you please try other network environment to see if the issue still remains? e.g. Try the network in your office, etc.
LVHAlfons
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22695 posts

6179 threads

Members: 147215

Latest Member: Mansi

Online: 8