Is anyone else having connection issues between the website and their Android mobile?

Thu Jul 03, 2014 4:30 am in AirDroid Web

page 1 / 1
darkness
OP

Is anyone else having connection issues between the website and their Android mobile?

Hey guys

I think Airdroid is really amazing and all, but if I leave the tab open for just 10 minutes or something then nothing works anymore and I have to reconnect. It won't even reconnect seemlessly, because I have to go to my Android's "manage applications" list, force close Airdroid, start it up again and then return to the online page. My Android is connected to my phone's WiFi, and there's no issues with our internet or WiFi at all. It's Fibre-Optic and we're on TalkTalk, and we haven't been disconnected since it was set up except for power outages.


Anyone else having this same problem or could someone please give me a hand with this?I've put on Dropbox (can't attach it here properly) a screenshot of message I see when it times out, so yeah I have to restart Airdroid on both my mobile and comp when that happens..


https://dl.dropboxusercontent.com/u/11027586/service%20stopped.PNG


Thanks very much
-Daniel Carnovale
darkness
violet71jury
#1

Title

BUMP! This issue is still pretty annoying.. any ideas guys?
violet71jury
porch00soap
#2

Title

Try disabling Power Save Mode.
porch00soap
LVHAlfons
#3

Title

@CompCon,
Thank you for your help :)

@darkness,

Usually, only when you tap "Disconnect" will this error message pop up. Next time this issue happens, please go to AirDroid app and check the status of that page:

Image ← this means the connection drops.

And you may 1. go to Settings in AirDroid app, turn off Power saving mode.
2. Open "Settings" in your device > "WLAN" > "Advanced" > select "Always" in "Keep WLAN on during sleep".


Try if these help :)
LVHAlfons
violet71jury
#4

Title

Hi sorry for the late reply! Thanks so much for this info :) I've checked these things now:

1. I have disabled Power saving mode and restarted Airdroid
2. I already had "Never" set in the sleep policy under my WiFi settings.


I'll get back to you again if the connection drops after changing the Power saving mode. It sounds like that must be the cause though! Fingers crossed! :D

-Daniel
violet71jury
violet71jury
#5

Title

Wow that actually fixed it! I came back to the tab this morning, just hit reconnect and it connected flawlessly :D Thanks a ton guys!!! Hopefully others with this problem will find this thread and know how to easily fix it :)
violet71jury
violet71jury
#6

Title

Btw while I'm at it, another problem is that the "Fine Phone" feature keeps switching itself off. I have to re-activate it each time I try to locate my phone from the web interface. Is there anything I can do to fix that?
Thanks :)
violet71jury
violet71jury
#7

Title

As well as the "Stay signed in for 2 weeks" feature, I'd love to stay signed in for 2 weeks lol ^^
violet71jury
LVHAlfons
#8

Title

@darkness
Where do you install AirDroid? If you installed it in the external SD card, move it to the internal storage to see if the issue still remains.

As to "stay signed in for 2 weeks", the frequently changing IP address may cause this issue. Do you use VPN or proxy, or do you use AirDroid on different computer/network?
LVHAlfons
violet71jury
#9

Title

Coffee, thankyou once again for your very to-the-point responses!
I will try moving it to the internal storage, but applications are installed there by default because the internal storage gets full very quickly! I only ever have about 25MB free the whole time, but I will see if I can keep Airdroid on internal instead as an exception to all the other apps (it's pretty annoying moving a bunch of apps to the SD Card too, because you have to select them one-by-one from the "manage applications" list :p Is there an easier way to do this btw?)

Yes that makes a lot of sense actually. Our IP address is indeed dynamic, so I will just have to live with that issue because signing in again isn't too much of a hassle :) However, we do have a subdomain which always points to our ip address, and it is: svr.darkquake.com. Is there a way I can use Airdroid to take advantage of this concept and just have some options to check, such as:

- Our IP address is dynamic (constantly changing after each network failure)

- We have a subdomain (svr.darkquake.com) which points to our constantly changing ip address

Thanks very much and I'm looking forward to hearing responses about these three issues! Here they are if you couldn't pick them out:

- I would absolutely love a way to minimise as much as possible how much internal storage space is required by each application! As I said, I only ever have very little space available, so really don't want to use it for apps but there are always some exceptions. The problem though is that they can't all fit on internal memory!

- I'm sure there's a better way to move a bunch of applications to internal memory in one go, instead of moving them one-by-one like I've been doing!

- I would love to provide details (either to the Airdroid preferences or elsewhere) that we have a dynamic ip address, and that our subdomain will always be pointing to that address.


Thanks so much!

-Daniel Carnovale
violet71jury
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22690 posts

6175 threads

Members: 147038

Latest Member: rosiana

Online: 5