v2.1.0 AirDroid hangs on start

Mon Sep 01, 2014 7:35 am in AirDroid Web

page 1 / 2 << 1, 2 >> go to
Heebledypeebledy
OP

v2.1.0 AirDroid hangs on start

v2.1.0 AirDroid hangs on start after successful https connection in Lite Connection Mode (switches from Accept/Reject to Disconnect on phone).


Irrespective of browser (Chrome, IE11), phone (Galaxy S3, Galaxy S5), or incognito/private setting in browser. Check of Win 7 event logs, firewall event logs, and router event logs show no entries.


Phones ping fine and are on same subnet as host PC.


HTTP mode works.


In HTTPS mode, phone responds to connect request with Accept/Reject dialog box. On 'Accept', PC browser displays AirDroid splash page and progress bar that runs to 100% quickly...


...and then hangs.


HTTPS worked fine previously on Galaxy S3 prior to last update.


Um, regression testing, anyone?
Heebledypeebledy
LVHAlfons
#2

Title

Hi,
Thanks for your feedback.

If you are using Lite Mode with HTTPS, you may encounter this issue.

This is a known issue on Chrome 36 and later, and we'll fix it in next update.

Please click Load unsafe script on the upper left and click Done and then follow the same steps of using Lite Mode.

Let us know if this works for you :)

Image
LVHAlfons
LVHAlfons
#4

Title

Hi Rewt0r,
I've passed this to the developer team. They are looking into this now.

Sorry for any inconvenience this may have caused.
LVHAlfons
LVHAlfons
#5

Title

Hi Rewt0r,
Can you tell us what connection mode you use? Lite Mode (with HTTP or HTTPS)? LAN Connection Mode or Remote Connection Mode?

Thanks!
LVHAlfons
ejdsamsung
#7

Title

jgfj
ejdsamsung
LVHAlfons
#8

Title

Hi Rewt0r,
We've tested with IE 11 and Chrome 39, using Lite Mode, HTTP, but not similar situation happens.

Could you please send us a full screenshot of this:

Image
LVHAlfons
(Sign in or sign up to post a reply.)
page 1 / 2 << 1, 2 >> go to

Statistics

22157 posts

6054 threads

Members: 138192

Latest Member: Cliar+Reynolds

Online: 7