Website User Center broken

Sun Feb 08, 2015 6:43 am in AirDroid Web

page 1 / 1
BertGert
OP

Website User Center broken

Hi,
today and yesterday I wanted to delete my account, which how I understand it can only be done from the "User center" on the AirDroid website.
I was able to login to my account but when I click on the "User center" link it shows the page for 1/2s and then redirects me to the login again. Logging in results in the same redirect.

I observed this on the current version of Chrome and Firefox under windows 7.


I don't care if you fix this, just allow me to delete my personal information from you server, please!
BertGert
hannawick
#1

Title

OK same situation here with mine...
I tried this.....
Airdroid desktop launch in windows (dont like that but anyhow) sign out from it.
Then I open Firefox
Airdroid Log in page, Place my email, password and without check in .."log In" and then refresh page again in Firefox.
That gave me my log in email account...then I refresh page again ....then from the same page drop down from user email , to user account and ..... Voila !

Page refresh into my account ...try hope it helps BertGert.......worked for me.

I know we shouldn't have to do all this ..hope they fix this "bug" incompatibility with new v. of Firefox and Chrome.

cheers
hannawick
headselect2
#2

Title

Hi @BertGert, @Raffi,
The problem has been fixed. Would you please try again to see if it works?

Thanks,
headselect2
hannawick
#3

Title

Hi Dora_Administrator

Yes today I log in back and seems that its fixed.
thank you for fixing it.
very kind from you guys.!!

and thank you for respond to our post Dora_Administrator.

Now.....

Pls. bear with me in this one :)...... gonna ask this quick as I already stated in the post. thanks.

We don't have any option in the app. to add/ remove the app. to boot (start) with windows , it makes windows and Firefox a little slow to boot.

thank you if any idea how to solved.

I need to go to my ini boot file to eliminate Airdroid to start with Windows and its a grief.

regards
User Airdroid
hannawick
hannawick
#4

Title

^#(^ Image

Submit button not working to send feedback..!!
hannawick
headselect2
#5

Title

Hi @Raffi,


The Submit icon is working :)


As for the feature you want, do you mean this one:


Image
headselect2
hannawick
#6

Title

HI Dora_Administrator :)

Well Thank you was not working my icon on submit dono what happened ... :)

still I tried clicking in ur image link and I cant open ur link? ...... :(

did u upload an image link?

danke.
hannawick
hannawick
#7

Title

OK...... I found that feature under Auto start in Settings :) .

gonna try in all systems one with W8. another W7 & W8.

I update you if works n all.

thank you very much Dora_Admin.

cheers
hannawick
hannawick
#8

Title

OK... well this is what happened.
I download the - Desktop stand alone_ app. in W8 and W XP.... and
that gave me a different log in page, than the one in my W7.

Because in W7-X64bit, I'm using the Web page, web.airdroid.com , inside the Firefox browser.

Now I have to go to - Airdroid.com - pull down, under email the user center and I didn't found in settings that feature.


:)
hannawick
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22649 posts

6162 threads

Members: 146603

Latest Member: danny

Online: 5