Airmirror issue

Wed Sep 07, 2016 9:21 pm in AirDroid Web

page 1 / 2 << 1, 2 >> go to
Frankie C
OP

Airmirror issue

I have USB Debugging enabled and set to MTP. I have my phone(Samsung Galaxy S7, non-rooted)attached via USB to my computer and both running AirDroid. When I click "device authorization" for AirMirror all I see is a blank box. My device does not show up.

I also downloaded the desktop client for AirDroid and tried to access AirMirror through that. It asks me to connect my phone via USB even though it is already connected.

I should add I'm using Chrome browser with Ublock but turning it off makes no difference to the Airmirror/Airandroid features.
Frankie C
Lillian Admin
#1

Re: Airmirror issue

I have USB Debugging enabled and set to MTP. I have my phone(Samsung Galaxy S7, non-rooted)attached via USB to my computer and both running AirDroid. When I click "device authorization" for AirMirror all I see is a blank box. My device does not show up.

I also downloaded the desktop client for AirDroid and tried to access AirMirror through that. It asks me to connect my phone via USB even though it is already connected.

I should add I'm using Chrome browser with Ublock but turning it off makes no difference to the Airmirror/Airandroid features.

Hi, would you please try PC desktop client and see if it works?
Lillian
Admin
Markus Hammer
#2

Re: Airmirror issue

lillian wrote:
I have USB Debugging enabled and set to MTP. I have my phone(Samsung Galaxy S7, non-rooted)attached via USB to my computer and both running AirDroid. When I click "device authorization" for AirMirror all I see is a blank box. My device does not show up.

I also downloaded the desktop client for AirDroid and tried to access AirMirror through that. It asks me to connect my phone via USB even though it is already connected.

I should add I'm using Chrome browser with Ublock but turning it off makes no difference to the Airmirror/Airandroid features.
Hi, would you please try PC desktop client and see if it works?


This works with my Phone... After trying the desktop client it also works with AirDroid Web. Markus
Markus Hammer
Lillian Admin
#3

Re: Airmirror issue



This works with my Phone... After trying the desktop client it also works with AirDroid Web. Markus

hi Markus, Glad that it works
Lillian
Admin
Dan
#4

Re: Airmirror issue

Markus Hammer wrote:
lillian wrote:
I have USB Debugging enabled and set to MTP. I have my phone(Samsung Galaxy S7, non-rooted)attached via USB to my computer and both running AirDroid. When I click "device authorization" for AirMirror all I see is a blank box. My device does not show up.

I also downloaded the desktop client for AirDroid and tried to access AirMirror through that. It asks me to connect my phone via USB even though it is already connected.

I should add I'm using Chrome browser with Ublock but turning it off makes no difference to the Airmirror/Airandroid features.
Hi, would you please try PC desktop client and see if it works?


This works with my Phone... After trying the desktop client it also works with AirDroid Web. Markus

Same for me. It didn't work until I used the desktop client which prompted the USB Debug permission dialog on my phone. Thereafter it works on the web client. You might want to add those steps in the instructions somewhere.
Dan
Nik Fowler
#5

Re: Airmirror issue

Dan wrote:
Markus Hammer wrote:
lillian wrote:
I have USB Debugging enabled and set to MTP. I have my phone(Samsung Galaxy S7, non-rooted)attached via USB to my computer and both running AirDroid. When I click "device authorization" for AirMirror all I see is a blank box. My device does not show up.

I also downloaded the desktop client for AirDroid and tried to access AirMirror through that. It asks me to connect my phone via USB even though it is already connected.

I should add I'm using Chrome browser with Ublock but turning it off makes no difference to the Airmirror/Airandroid features.
Hi, would you please try PC desktop client and see if it works?


This works with my Phone... After trying the desktop client it also works with AirDroid Web. Markus

Same for me. It didn't work until I used the desktop client which prompted the USB Debug permission dialog on my phone. Thereafter it works on the web client. You might want to add those steps in the instructions somewhere.

But the OP stated they had already tried the desktop client to no avail.

Same problem here almost the same set up. Non-rooted Galaxy S5, Torch running uBlock.
Nik Fowler
Lillian Admin
#6

Re: Airmirror issue


Same for me. It didn't work until I used the desktop client which prompted the USB Debug permission dialog on my phone. Thereafter it works on the web client. You might want to add those steps in the instructions somewhere.

Hi Dan, THX for your suggestions. Indeed we will consider to add the instructions about that. THX
Lillian
Admin
ColdNCursed
#7

Re: Airmirror issue

--- Thanks KP
ColdNCursed
KP
#8

Re: Airmirror issue

Hello every one, I'm also experiencing the same issue with my Samsung Galaxy S7 (non rooted)

I would love to try it through the windows client however the option does not appear (should be an icon to the right of my device in the client, however I believe this is a premium only feature?)

Any suggestions? Image
Desktop client isn't a premium feature, you can download it from their website. At the top of the page there's a download button that leads you here: https://www.airdroid.com/en/get.html . Scroll down to the bottom if the download doesn't start automatically and there's a desktop download link there.
KP
ColdNCursed
#9

Re: Airmirror issue

Desktop client isn't a premium feature, you can download it from their website. At the top of the page there's a download button that leads you here: https://www.airdroid.com/en/get.html . Scroll down to the bottom if the download doesn't start automatically and there's a desktop download link there.
I have attempted through the windows client to no avail now, but thanks for explaining how it works. It tells me to activate USB debugging, which I have done.
I've tested reinstalling the drivers to S7 in the computer as well as 3 different USB cables and different USB ports in my computer.
Any suggestions?

Okay, I'm actually an idiot. I never actually went into the dev. settings after activating it and turned on USB debugging. I thought you only had to activate dev settings...

Got it working, thanks every one! :)
ColdNCursed
(Sign in or sign up to post a reply.)
page 1 / 2 << 1, 2 >> go to

Statistics

22637 posts

6158 threads

Members: 146366

Latest Member: exemple

Online: 3