Camera is not working..im in a loading loop. Please help. Thanks

Sun Oct 09, 2016 4:06 pm in AirDroid Web

page 1 / 2 << 1, 2 >> go to
_
OP

Camera is not working..im in a loading loop. Please help. Thanks

_
Lillian Admin
#1

Re: Camera is not working..im in a loading loop. Please help. Thanks

[sizeimg=100%xauto]https://s3.amazonaws.com/forums.airdroid.com/test21d2f2702dd6933436fc6f39f73036e0.png[/sizeimg]

Hi, Would you please check if you have granted AirDroid the permission to access camera? You can find the setting on the permission manager on your phone.

After checking the permission, would you please try it again and see if it works then?
Lillian
Admin
_
#2

Re: Camera is not working..im in a loading loop. Please help. Thanks

hei, yes..I have permission on the camera by my phone. I will reinstall the app from Google Play again and than replay here if I still have the problem.
_
lalbabu
#3

Re: Camera is not working..im in a loading loop. Please help. Thanks

camera
r战斗机 likes this post.
lalbabu
trackcom
#4

Re: Camera is not working..im in a loading loop. Please help. Thanks

Hello, I have the same issue since this afternoon on 2 phones (1 samsung and 1 xperia XZ) no uptdate done on phone but 1 on webairdroid.
this morning it was working fine.
trackcom
Lillian Admin
#5

Re: Camera is not working..im in a loading loop. Please help. Thanks

Hello, I have the same issue since this afternoon on 2 phones (1 samsung and 1 xperia XZ) no uptdate done on phone but 1 on webairdroid.
this morning it was working fine.

Hi, Would you please tell us the following info for troubleshooting:
1 Your AirDroid account
2 Screenshots of the error message when the problem occurs
Lillian
Admin
trackcom
#6

Re: Camera is not working..im in a loading loop. Please help. Thanks


Hi, Would you please tell us the following info for troubleshooting:
1 Your AirDroid account
2 Screenshots of the error message when the problem occurs
Hello,

my account is trackcom and my account is a premium account.
I can confirm that on both device the autorisation to access to the camera is correctly set to permit it.

trackcom
trackcom
#7

Re: Camera is not working..im in a loading loop. Please help. Thanks

Hello,
Any update?
trackcom
Ad+Manage
#8

Re: Camera is not working..im in a loading loop. Please help. Thanks

Same here, can you tell us sincerely what is happening with that? is it about servers or something like that?
Ad+Manage
trackcom
#9

Re: Camera is not working..im in a loading loop. Please help. Thanks

Why there is still no update on this topics related to this issue?
trackcom
(Sign in or sign up to post a reply.)
page 1 / 2 << 1, 2 >> go to

Statistics

22698 posts

6179 threads

Members: 147349

Latest Member: cat

Online: 7