Camera is not working..im in a loading loop. Please help. Thanks

Sun Oct 09, 2016 4:06 pm in AirDroid Web

page 2 / 2 << 1, 2 >> go to
Lillian Admin
#10

Re: Camera is not working..im in a loading loop. Please help. Thanks

Hello,
Any update?
Same here, can you tell us sincerely what is happening with that? is it about servers or something like that?
Hi guys, would you please uninstall AirDroid on your device, and reinstall and try it again to see if it works?

If it still fails, would you please tell us the following info so that we can check it for you.
1 Your AirDroid account.
2 The phone model, Android version, AirDroid version you are using.
3 The log files on your phone:
/sdcard/airdroid/exception.log
SD card/Android/data/com.sand.airdroid/files/main.log

And sorry for the late reply
Lillian
Admin
trackcom
#11

Re: Camera is not working..im in a loading loop. Please help. Thanks

I have 2 phones with same issue. 1 Sony Xperia XZ and 1 Samsung S7. Both of them have same Android version which is 6.0.1. on the Samsung I have version 4.0.0 now but get error with the previous versions. Performing uninstall of previous version and reinstall version 4 doesn't make any change. On the Sony, It's still previous version of version 4.
1 important point is that the problem appears after my first connection on web airdroid having version 4 installed automatically on Friday 14 November start of afternoon. In the morning still working.

This is why I think issue is coming from server side and it's update to version 4.
Found in attach a zip file from the Samsung S7 and from the SONY xperia. 1 detail, the sony Xperia do not have the exception file
I already provide you 1 week ago my account name.

Last point, in all of case uninstalling reinstalling is not a solution to be applied.
Thanks for your support.
Attachments
Samsung S7 and sony XZ log.zip
(102.85 KB) Downloaded 24 times
trackcom
trackcom
#12

Re: Camera is not working..im in a loading loop. Please help. Thanks

Hello,
Why still no update on this topic?
I have provided requested detail but since nothing.
trackcom
Lillian Admin
#13

Re: Camera is not working..im in a loading loop. Please help. Thanks

Hello,
Why still no update on this topic?
I have provided requested detail but since nothing.

Hi,

Sorry for the late reply.
Our developers are looking into the issue. Please kindly stay tuned. And we will immediately let you know when there is anything new
Lillian
Admin
Bill Garrison
#14

Re: Camera is not working..im in a loading loop. Please help. Thanks


Hi,

Sorry for the late reply.
Our developers are looking into the issue. Please kindly stay tuned. And we will immediately let you know when there is anything new

You guys keep on saying this but this has been an issue for over a month now and you guys STILL haven't found a solution. In fact the problems keep on growing. Are you guys planning on giving those of us who were premium users a month or two of premium as payment? This app has been useless at least that long.
aaa likes this post.
Bill Garrison
(Sign in or sign up to post a reply.)
page 2 / 2 << 1, 2 >> go to

Statistics

22099 posts

6039 threads

Members: 137498

Latest Member: robertwillson

Online: 6