External SD Card shown as 'System'?!

Sun Nov 20, 2016 8:26 pm in AirDroid Web

page 1 / 1
yoghurtlidliker
OP

External SD Card shown as 'System'?!

Hello,

so everything was fine for few days and now:

My external card is shown as 'System' files (ream 'System' is gone!?)
When I try to add external card.
I cannot copy files (music) anymore.

It looks OK in AirDroid app.

HELP
yoghurtlidliker
Lillian Admin
#1

Re: External SD Card shown as 'System'?!

Hello,

so everything was fine for few days and now:

My external card is shown as 'System' files (ream 'System' is gone!?)
When I try to add external card.
I cannot copy files (music) anymore.

It looks OK in AirDroid app.

HELP

Hi, would you please reboot the devices first, and then try to add external SD card on your phone to see if it works? Pls check this post for instructions: http://forums.airdroid.com/viewtopic.php?f=4&t=16405
Lillian
Admin
yoghurtlidliker
#2

Re: External SD Card shown as 'System'?!

Lillian wrote:
Hello,

so everything was fine for few days and now:

My external card is shown as 'System' files (ream 'System' is gone!?)
When I try to add external card.
I cannot copy files (music) anymore.

It looks OK in AirDroid app.

HELP
Hi, would you please reboot the devices first, and then try to add external SD card on your phone to see if it works? Pls check this post for instructions: http://forums.airdroid.com/viewtopic.php?f=4&t=16405

Device rebooted.
System files are back on, no external card visible on the http://web.airdroid.com
External card is visible on the phone app.

I just added it on http://web.airdroid.com and I can't upload (it's grey out) files.
It was working ok first couple of days.

It's frustrating, it's not what I paid for.

yoghurtlidliker
yoghurtlidliker
#3

Re: External SD Card shown as 'System'?!

it was ok for about 7 days (after update to 4.0).

I updated android and
extrenal card is gone again!
It works (external SD card is visible/usable) ok on the phone but I can't use on the web/app.
yoghurtlidliker
yoghurtlidliker
#4

Re: External SD Card shown as 'System'?!

anyone?

Just to clarify, I cannot use external card to copy files directly.
It was working ok but now it's gone from http://web.airdroid.com and when I add it 'upload' is greyed out.

I bought PREMIUM.
yoghurtlidliker
Lillian Admin
#5

Re: External SD Card shown as 'System'?!

Hey guys,

Sorry for the inconvenience that has caused.

To solve the issue for you more quickly and efficiently, would you please report this issue via Feedback with AirDroid on your device?
Steps: open AirDroid on your phone-->Me--> Settings-->About--> Feedback.

Please do tick the box of “Attach error logs” so that our developers can check the issue for you. It would help us to gather the troubleshoot with more details (there’s no personal data collected), we shall be able to prioritize your request.

Should you have any further questions, always feel free to let us know anytime!
Lillian
Admin
yoghurtlidliker
#6

Re: External SD Card shown as 'System'?!

Hey guys,

Sorry for the inconvenience that has caused.

To solve the issue for you more quickly and efficiently, would you please report this issue via Feedback with AirDroid on your device?
Steps: open AirDroid on your phone-->Me--> Settings-->About--> Feedback.

Please do tick the box of “Attach error logs” so that our developers can check the issue for you. It would help us to gather the troubleshoot with more details (there’s no personal data collected), we shall be able to prioritize your request.

Should you have any further questions, always feel free to let us know anytime!
done!

Hopefully there is going to be a solution soon.

cheers
yoghurtlidliker
yoghurtlidliker
#7

Re: External SD Card shown as 'System'?!

ok... so my premium just expired and guess what?
everything it fine again.

External card is accessible etc.
yoghurtlidliker
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22632 posts

6157 threads

Members: 146282

Latest Member: kb

Online: 12