connecting to site

Tue May 15, 2012 2:49 pm in AirDroid Web

page 1 / 4 << 1, 2, 3, 4 >> go to
argentat
OP

connecting to site

If I try to login in airdroid I get the message " Alert! Connection reset Click OK to login again
argentat
ftmsacerjg
#1

Title

I am having the same problem. Same error message. Using Mozilla Firefox v12.0 and Samsung Mesmorize Model SCH-1500 with android v2.3.5. "Alert! Connection reset Click OK to login again"
ftmsacerjg
sufidylan
#2

Title

Same issue here with my Sony Xperia S (android v2.3.7) trying to connect to Windows XP (IE8) and Windows Server 2008 R2 (IE9).
sufidylan
pego149
#3

Title

Same issue with my Verizon Galaxy Nexus on 4.0.2 trying to connect on Chrome and IE9 using Windows 7 Home Premium. I have disabled my antivirus (avast free) and disabled my firewall (windows built-in).
The status bar gets to about 20-30% on the computer (bottom right corner) before the alert appears and screen kind of flashes.

Any help appreciated!

******updated info*******
Chrome OS 19.0.1084.46
IE9 Version 9.0.8112.16421
Win 7 Home Prem with Service Pack 1 32 Bit
pego149
AdsBot [Google]
#4

Title

Please kindly specify your device model, Android version, desktop OS and web browser version. We are looking into this and need more feedbacks. Thanks!
AdsBot [Google]
geotrouvetout
#5

Title

airdroid is taking too long time to respond on the web browser
geotrouvetout
mcbradrocks2
#6

Title

cannot log in with evo Connection reset Click OK to login again
mcbradrocks2
urbagwarp
#7

Title

I am not getting this error, but I have noticed that I have had trouble connecting multiple times, the page is just timing out on me... Anyone else??
HTC EVO 3D Rooted
Sony Vaio (64 bit Windows 7 Chrome)
Dell Vostro (64-bit Windows 7 Chrome)
urbagwarp
RicardoFrango
#8

Title

The connection to the phone from the web takes too long and sometimes losses its connection ("Network error"). I have a Samsung Galaxy Ace with froyo, and ie9 on Win Vista
RicardoFrango
stevenospam
#9

Title

I'm getting this problem on Windows 7, Chrome 19.0.1084.46 m, HTC Vivid rooted running ICS 4.0.3. Hope this gets fixed soon, I love this app!
stevenospam
(Sign in or sign up to post a reply.)
page 1 / 4 << 1, 2, 3, 4 >> go to

Statistics

22087 posts

6036 threads

Members: 137343

Latest Member: ian

Online: 5