Service continously disconnecting

Wed Jul 04, 2012 10:37 pm in AirDroid Web

page 2 / 4 << 1, 2, 3, 4 >> go to
urbagwarp
#10

Title

I have this issue as well... However not after sending out a message, this only occurs after I am inactive for a period of time. I will try PBX_g33k's fix, and let you know if it works for me.
urbagwarp
goodevilgenius
#11

Title

I repeated my common steps and texted something. This time I was working with Win7, Firefox v14 with AdblockPlus and NoScript running. For my locale IP I have no restrictions within AdbockPlus and NoScript. Again FF told me right after sending the message "Device disconnected".

Anything else I can try?

The last update did not fix that issue obviously. I installed the last update today...


Kind regards! :)
goodevilgenius
goodevilgenius
#12

Title

Hi again,
I've got some more details on this bug. Still I'm using Airdroid to send text messages. What I discovered so far:
the browser-UI does not reload automatically after hitting the send-buttonthe message "Device not responding" only shows up when hitting the "reload-button"when the "reload-button" is not hit I can continue writing messages and they are always sent - but not displayed in the browser UIthe message "device not responding" shows up, too, when watching at some contact's detailsTo me it seems as if the problems exists only when receiving something from the device. Oh and the trick with "cleaning cache" does not work anymore :(
goodevilgenius
shorsman
#13

Title

Hello to the forum,

Here my Problem (from another Thread: Device not responding):

After the Connect between my HTC Desire HD an the browser (Internet Explorer 8) i cann see all the Buttons. But when i push a button i can read on the Top of the Browser Device not responding
I can give you the Protokoll of the Bug:

Details zum Fehler auf der Webseite

Benutzer-Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; MDDR; .NET4.0C; .NET4.0E; InfoPath.3; AskTB5.6)
Zeitstempel: Thu, 16 Aug 2012 06:04:05 UTC


Meldung: Das Steuerelement kann den Fokus nicht erhalten, da dieses unsichtbar oder nicht aktiviert ist oder keinen Fokus zulässt.
Zeile: 2
Zeichen: 35742
Code: 0
URI: http://192.168.99.211:8888/js/jquery.ie.min.js?d=120808

Have anyone a Idee how i can fix the Bug?

Thomas from Germany
shorsman
goodevilgenius
#14

Title

"Meldung: Das Steuerelement kann den Fokus nicht erhalten, da dieses unsichtbar oder nicht aktiviert ist oder keinen Fokus zulässt."

In English:
"Can't move focus to the control because it's invisible, not enabled, or of a type that does not accept the focus."

(for those who do not understand German)
goodevilgenius
shorsman
#15

Title

UUhps,

i have forget to translate it ==> Sorry

I have got the New version of the App yesterday ==> the problem still stand

Thomas from Germany
shorsman
goodevilgenius
#16

Title

Nevermind, I understood - German too ;)

How did you get this message? Maybe I can contribute another bug message or at least verify your message?
goodevilgenius
goodevilgenius
#17

Title

Just found this:

https://github.com/jquery/jquery-mobile/issues/3505
goodevilgenius
goodevilgenius
#18

Title

And another detail: With Win7 and IE9 (used just for test purposes!) everything seems to work fine - even the auto-reload...
What, to be honest, really starts to bother me is that as far as I see still no developer showed some interest in this case despite the fact that some more people obviously have the same problem...
goodevilgenius
shorsman
#19

Title

Hallo
omamuwihew,

you ask me "How i get the Massage?"
Directly from the IE. In the Massagebox i choose the Details.

Mean you maybe another declaration?

Thomas from Germany
shorsman
(Sign in or sign up to post a reply.)
page 2 / 4 << 1, 2, 3, 4 >> go to

Statistics

22633 posts

6158 threads

Members: 146289

Latest Member: sgtmonteiro

Online: 5