[I9000][CM10] No music or pictures and application crashes while loading camera folder

Thu Oct 25, 2012 7:46 am in AirDroid Web

page 1 / 1

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

Drottnar
OP

[I9000][CM10] No music or pictures and application crashes while loading camera folder

Hi,
I'm new here, but I haven't found answer to my problem. I have I9000 with the newest CM10 nightly build. I can log into the phone through the Chrome and Firefox but then I can't see my music and pictures in the dedicated icon shortcuts in the interface. I can access music through the Files folder.
What's more, I can't see how much space pictures, music and videos take.
And the other problem is that when I want to enter the folder with my camera pictures, the mobile application crashes. It happens both in Chrome and Firefox browsers.
Can you help me to solve the problem?
Greetings,
Drottnar
Drottnar

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

TheCarbonPatriot
#1

Title

Today I took a picture and it's in the same folder as the rest, but this one is visible by the Airdroid.
TheCarbonPatriot

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

TheCarbonPatriot
#2

Title

Nobody can help me?
TheCarbonPatriot

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

kDodman
#3

Title

I'm having similar problems. It seems like the connection hangs somewhere during the process and prevents you from finishing what you came to do. I'm seeing it more and more and there's no help to be found. I've always loved Airdroid but I think the romance is fading. I've been going to Wifi Explorer more and more because it consistently works.
kDodman

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

kDodman
#4

Title

I'm having similar problems. It seems like the connection hangs somewhere during the process and prevents you from finishing what you came to do. I'm seeing it more and more and there's no help to be found. I've always loved Airdroid but I think the romance is fading. I've been going to Wifi Explorer more and more because it consistently works.
kDodman

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

kDodman
#5

Title

I'm having similar problems. It seems like the connection hangs somewhere during the process and prevents you from finishing what you came to do. I'm seeing it more and more and there's no help to be found. I've always loved Airdroid but I think the romance is fading. I've been going to Wifi Explorer more and more because it consistently works.
kDodman

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

kDodman
#6

Title

I'm having similar problems. It seems like the connection hangs somewhere during the process and prevents you from finishing what you came to do. I'm seeing it more and more and there's no help to be found. I've always loved Airdroid but I think the romance is fading. I've been going to Wifi Explorer more and more because it consistently works.
kDodman

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

TheCarbonPatriot
#7

Title

Connection is ok, because I can do enything else. I think the problem is in folder structure. It would be great if it is possible to change the path to the specific folders.
TheCarbonPatriot

Notice:
AirDroid forum has stopped maintance, feel free to visit Help Center to submit feedback.

TheCarbonPatriot
#8

Title

The problem is solved with the current build of CM10. Now everything is visible by Airdroid.
TheCarbonPatriot
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

26328 posts

7502 threads

Members: 192073

Latest Member: Nizam

Online: 8