Problem with versions newer than 1.0.7

Thu Nov 15, 2012 7:19 pm in AirDroid Web

page 1 / 1
dgstern
OP

Problem with versions newer than 1.0.7

Hi. I recently reverted to v1.0.7 as all later versions have often failed to connect or hold a connection with my LG 4x and Huawei U8815. As 1.0.7 is rock solid, does anyone know what changed in AirDroid after this version? Is there any fix or should I just stay with the earlier release, and if so can I disable Android's regular attempts to update it?
dgstern
EliasIah
#1

Title

Up
EliasIah
EliasIah
#2

Title

Up
EliasIah
EliasIah
#3

Title

Up
EliasIah
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22650 posts

6163 threads

Members: 146623

Latest Member: Frank

Online: 1