[FIXED] AirDroid v2 - There is no way to disable power Saving

Thu Jan 17, 2013 9:20 am in AirDroid Web

page 1 / 2 << 1, 2 >> go to
Zxurian
OP

[FIXED] AirDroid v2 - There is no way to disable power Saving

I got a message on the browser client saying that AirDroid has been disabled becuase of Power Saving.

I run AirDroid via browser because I don't want[/i] to look at my phone. By automatically disabling it, a) I don't know it's not running until I go check the browser tab, and b) I miss any notifications that came after AirDroid stopped working.


This is very non-user intiutive, as the user doesn't know that it's been disabled, and could be relying on it for updates when in fact they'll never come.

This should be turned into an option, and if power saving is turned on, then it should provide an audible alert from the browser when it has been disabled, so that you know it's disabled.
Zxurian
manandoshi9
#1

Title

I totally agree. I want the connection to last the whole day I'm at work! Does this Power Saving boot only occur on 2G/3G or does it happen while connected to the same network as well?
manandoshi9
iesfpiper
#2

Title

i also totally agree, is frustating to wake up the phone for continuing to use web interface :P
iesfpiper
AddisonGeek
#3

Title

The power saving happened when my phone was plugged in, and connected via WiFi, which in my opinion is totally unnecessary to have power saving enabled, especially under those conditions.
AddisonGeek
T3CHI3
#4

Title

I can confirm, support staff contacted me notifying me there is no way to disable this feature, what good is airdroid if it goes to sleep constantly? I am downgrading from the beta.
T3CHI3
seapoint
#5

Title

List me as one of those frustrated by the power savings. I submitted this through the feedback form, as well. I will also be switching back to v1. Not being able to disable the power saving thing is a deal breaker!
seapoint
AddisonGeek
#6

Title

same. I had to rollback to v1 because of this.
AddisonGeek
Amin
#7

Title

For all those here the latest beta update ( i got it simply by opening airdroid) adds in a toggle for this option, so we can turn it off and have airdroid going all day again :D:D
Just wanted to say thanks to the dev for obviously listening to feedback and implementing this
Amin
manandoshi9
#8

Title

Is anyone else having problems updating to the latest beta version? I've added a discussion for that...
manandoshi9
AddisonGeek
#9

Title

yea, the options is awesome. I'm back to using the v2 beta now.
AddisonGeek
(Sign in or sign up to post a reply.)
page 1 / 2 << 1, 2 >> go to

Statistics

22714 posts

6180 threads

Members: 147483

Latest Member: Barney

Online: 4