v2 Update Issue - There is a problem parsing the package.

Wed Jan 30, 2013 2:03 am in AirDroid Web

page 1 / 1
BenJ
OP

v2 Update Issue - There is a problem parsing the package.

I have v2, and was excited to hear an update to v2 which just came out to fix the power saving mode issue. But upon trying to download and install the update (just by opening AirDroid and allowing it to automagically check for updates), I get a "Parse error: There is a problem parsing the package" dialog box. All I can do is click "OK" and continue using the old version of v2.

I have tried uninstalling and re-installing, as well as restarting my device.I have also cleared extra space on my internal storage (as that has been an issue in the past), but I'm having no luck. I'm using the v2 apk file which I obtained a couple of weeks ago, but can no longer find where I downloaded it from. Where can I find the updated v2 apk? Or, how can I get the automatic update to work?

This is a Sony Ericsson Xperia Play, on at&t, running Android version 2.3.3.
BenJ
Nighthorns
#1

Title

same issue here
Nighthorns
Nighthorns
#2

Title

Well now it is unusable. When I go to the site it pops up a window saying to update, said window is unresponsive however :(
Nighthorns
hajimamaradlo
#3

Title

Exactly the same problem here... :(
hajimamaradlo
manandoshi9
#4

Title

I solved my issue!

I was able to clear up some more internal space (about 15mb) and then reinstalled AirDroid. Starting it up launched the auto-update, and it worked!
manandoshi9
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22633 posts

6158 threads

Members: 146292

Latest Member: Chadi+Asus

Online: 9