New version looses connection

Fri Apr 26, 2013 2:20 am in AirDroid Web

page 1 / 1
Olivvv
OP

New version looses connection

Hello,

after a while, my phone go to sleep mode , i have to unlock it to reconnect it on the airdroid website (so locate my phone doesn't work .. ) .

It's very annoying.
Olivvv
Veradokid
#1

Title

That's why i've returned to Airdroid V1 .... but with this today's update, I'v always this problem :((
Veradokid
markat2k
#2

Title

I'm having a similar problem...session disconnects every time phone goes to sleep in 'Lite' mode.

Should I try using 'web.airdroid.com', the page simply produces webpage code:

{"err":"null
Trace:
\nIn com.ad.wd.webserver.handler.a.a(Unknown Source)
\nIn com.ad.wd.webserver.handler.ap.l(Unknown Source)
\nIn com.ad.wd.webserver.handler.al.b(Unknown Source)
\nIn com.ad.wd.webserver.handler.f.a(Unknown Source)
\nIn com.sand.a.a.b.run(Unknown Source)
\nIn java.lang.Thread.run(Thread.java:856)
\n"}
markat2k
attiks
#3

Title

Same here. Really annoying.
Word wrap is broken with the new layout too. That and it doesn't seem to register a space as part of the character count (even though my phone will, thus potentially pushing me over the character limit).


This shouldn't be out of beta yet with showstopping bugs like this.
I avoided signing up for the beta because I wasn't prepared to sacrifice functionality at this stage (just in a new relationship and texting a lot).

If it carries on, I'll be looking for an alternative within a matter of days and if I find one, I may well not be back.
attiks
takencs
#4

Title

connection losses here too..
i hope it will be fixed soon
takencs
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22640 posts

6158 threads

Members: 146458

Latest Member: Old Timer

Online: 3