Airdroid on 4.0.4?

Tue May 21, 2013 4:10 am in AirDroid Web

page 1 / 1
willsinks
OP

Airdroid on 4.0.4?

Hi there! I'm attempting to put airdroid on a device that's locked at 4.0.4. Any thoughts?
Right now I can get it installed but am getting "No network" while attempting to log in.

- Will
willsinks
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

23993 posts

6945 threads

Members: 156057

Latest Member: BJ

Online: 4