Airdroid connects, then hangs

Thu Jun 27, 2013 10:51 pm in AirDroid Web

page 1 / 1
bastion
OP

Airdroid connects, then hangs

I have a Galaxy Nexus running Android 4.1.2, and I'd like to use Airdroid to transfer some files to the phone.


Trouble is, while the initial connection to the phone works (after connecting I can see some summary info about the battery, disk usage, etc on the Airdroid home screen), when I try to look at the files on the phone, the sdcard folder opens with a "Loading..." message which never goes away. Trying to access other features of airdroid leads to similar "Loading" screens that never finish.


It has worked occasionally in the past. For instance, it worked briefly (maybe once or twice) after I upgraded Android to 4.1.2, and then stopped working again. With earlier versions of Airdroid I would get a "The device has stopped responding" message just as the home screen loaded.

I mainly connect directly to the phone's ip address. When I connect using web.airdroid.com, it makes the initial connection to the phone and displays the summary info, but when I go to (for example) the Apps folder, it brings up another connection dialogue, which then fails to establish the connection.

Thanks for any assistance
bastion
cparksgo
#1

Title

I see a similar problem.

I mostly use the Messages function.
When I connect, it is working okay.
After a while it is just "loading..." :-(

When I refresh (F5), then I have to login again, and it is working again.
Very annoying.
cparksgo
gighen_70
#2

Title

I am using Airdroid2 on ICS. When I use it through wifi tethering It gets disconnected immediately entering in it showing an alert "Service stopped by device." Is there any solution?
gighen_70
omeryew9
#3

Title

Mine briefly displays the device acceptance page. Once I accept the connection from the phone, I get a white page with "Airdroid 100%" and a full green status bar. Then it hangs. Airdroid's test mode shows I'm connected, but I never get to a dashboard.
omeryew9
robezno
#4

Title

You might be experiencing the same thing I noticed in post:

http://forum.airdroid.com/discussion/13278


Are you using HTTPS in your settings? If so, look at the address bar in chrome.. towards the right, is there a picture of a shield when it stops at 100%? What happens if you hover over it? Click it?
I turn on airdroid via applet, have HTTPS enabled, using "lite mode" without an accountGo to the URL shown in the applet on my homescreen on desktop browserGet the self signed certificate warning in the desktop browserAccept the warningGet the airdroid connect confirmation dialogGet the progress bar to 100% + shield showing in far right corner of address bar advising of unsafe scriptAccept the unsafe script warning (urrrrgh... it supports SSL people!)Get the airdroid connect confirmation dialog againIt gets to the airdroid desktop
robezno
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22157 posts

6054 threads

Members: 138244

Latest Member: Таня+Буцко

Online: 5