AirIME, Airmirror not workingquestion

Fri Apr 21, 2017 5:52 am in AirDroid App

page 1 / 1

AirIME, Airmirror not working

I'm using Redmi Note 4x.
1. I realized although Airdroid is installed, AirIME is not installed and the keyboard cannot be changed in the settings.
(Tried re-installing but still won't work)
2. Also, when I try to use AirMirror, it actually shows the display of my phone but I cannot control the phone as no button or the touch display control work. I'm guessing the AirIME not working may have a connection to this.
3. Lastly, in my previous phone, when I tried to type the Korean language using the AirMirror Windows Program, it showed an error. For example, when I type "AirMirror", it is typed multiple times automatically such as "AAAiirrrrrrMiiirrrrorrr". When typed in English it works fine but this only happens when typed in Korean.

I hope these problems can be solved soon. Thanks!
mengxin likes this post.

Re: AirIME, Airmirror not working

same issue with the same Device!
(Sign in or sign up to post a reply.)
page 1 / 1


25005 posts

7139 threads

Members: 166021

Latest Member: rahil

Online: 3