Invalid Package File when installing

Sun Dec 07, 2014 8:17 pm in AirDroid App

page 1 / 8 << 1, 2, 3, 4, 5 ... 8 >> go to
lancer6238
OP

Invalid Package File when installing

Hi all,

Does the Airdroid 3 work in Android 2.3.6? I keep getting a "Invalid Package File" error trying to install it.

Thank you.
lancer6238
grey83horse
#1

Title

I have the same problem. After downloading I get the error message Package File is Invalid

So much fiddling around and wasted time for zero results. It's very frustrating.

I have just tried to install Airdroid 3 on my HTC Desire HD which is running Android 2.3.5 with HTC Sense 3.

I uninstalled version 2 because I never managed to get it to sync with the desktop.

Any suggestions?
grey83horse
dissto
#3

Title

Same here on a Galaxy Mini 2 s6500 on android 2.3.6
dissto
Ronny8655a
#4

Title

Same for me on my HTC EVO 4G running Gingerbread 2.3.5.
Are there any working older versions around?
Ronny8655a
Ronny8655a
#5

Title

Actually I got Airdroid 2.0.6 to work on my HTC EVO 4G running Gingerbread 2.3.5.
Google for the apk.
Ronny8655a
LVHAlfons
#6

Title

Edited on 1/4/2014:
New package for Android 2.x, please try again: http://dl.airdroid.com/AirDroid-intl-re ... x-1229.apk


If it still crash on launch, please uninstall and reinstall AirDroid to see if it works. If not, please send the exception log to support@airdroid.com to help us troubleshoot. The path should be like this: sdcard/airdroid/exception.log


Thanks!
LVHAlfons
LVHAlfons
#9

Title

@wurstlenker, @jaredhaer

Did you guys install AirDroid 2.1.0 on your phone now?


Could you please uninstall AirDroid 2.1.0, and try the apk again: http://dl.airdroid.com/AirDroid-intl-release-2.x-1229.apk


Hope this works.
LVHAlfons
(Sign in or sign up to post a reply.)
page 1 / 8 << 1, 2, 3, 4, 5 ... 8 >> go to

Statistics

22714 posts

6180 threads

Members: 147453

Latest Member: ravikapdi

Online: 1