Invalid Package File when installing

Sun Dec 07, 2014 8:17 pm in AirDroid App

page 2 / 8 << 1, 2, 3, 4, 5 ... 8 >> go to
Ronny8655a
#10

Title

I am getting "Application not installed" when trying to install 3.0.1-2.x on HTC EVO 4G GB 2.3.5.
I tried installing over the existing 2.0.6. Then uninstalled 2.0.6 and tried again. Same problem:
not installed. So I am going back to 2.0.6 or maybe try 2.0.9.
By the way, 2.0.9 force closes on me; so back to 2.0.6.
@wurstlenker you sure you have 2.9 and not 2.0.9?
Ronny8655a
LVHAlfons
#14

Title

Sorry about this. We'll keep working on this and will send you a new apk when it is available.
Anyone has the similar issue, please tell us your device model, Android version and ROM to help us troubleshoot.

Thanks.
LVHAlfons
brv64b
#15

Title

Have the same issue.Samsung Galaxy S(1)
Stock Version 2.3.6 (Gingerbread.xwjw5)
Kernel: semaphore
brv64b
kris4956
#16

Title

Same problem Grrrrrrrrrr....!!! " "Invalid Package File"
kris4956
kris4956
#17

Title

http://dl.airdroid.com/AirDroid_3.0.1-2.x.apk installed but then connects itself with google store to upgrade and get the same message fails. I ignore this message. Entered AirDroid page. Choose upgrade later and ready. - Android 2.3.6

Thank U
kris4956
KatrinKuli
#18

Title

Same issue
I am getting "Application not installed" when trying to install 3.0.1-2.x on Samsung Galaxy S Advance (GT-I9070), FW=I9070NELK3, Android GB 2.3.6.
KatrinKuli
JimmyElrod
#19

Title

I have the same problem invalid file-I tried the 2.0.6 APK and 2.1 but both resulted in parsing error

I have have used Airdroid for about two years now without a problem, the latest update has messed up bog time

Huwawei Ascend G300
Rooted running 2.3.6
JimmyElrod
(Sign in or sign up to post a reply.)
page 2 / 8 << 1, 2, 3, 4, 5 ... 8 >> go to

Statistics

22682 posts

6172 threads

Members: 146970

Latest Member: Кирилл

Online: 2