Invalid Package File when installing

Sun Dec 07, 2014 8:17 pm in AirDroid App

page 3 / 8 << 1, 2, 3, 4, 5, 6 ... 8 >> go to
RosalinP33
#20

Title

i'm have an Samsung Galaxy Beam - GT-I8530 with android 2.3.6, kernel 2.6.35.7-I8530VJE3-CL1131228se.ifra@SEI-44 #2
RosalinP33
goffredo
#23

Title

Same here on Galaxy Mini 2,

Regards,
goffredo
JenniLeppe
#24

Title

Has this been fixed already?
JenniLeppe
goffredo
#25

Title

I'm guessing they trying to build it now with the older sdk supported by older androids
goffredo
LVHAlfons
#26

Title

Edited on 1/4/2015

Hi all,
Please try this apk to see if it works for you: http://dl.airdroid.com/AirDroid-intl-release-2.x-1229.apk
LVHAlfons
KatrinKuli
#27

Title

Excellent, AirDroid-v3.02-1216A-2.xcrash.apk installed flawlessly and the app started without errors.

Thank you for the fast fix :)>-

Samsung Galaxy S Advance (GT-I9070), FW=I9070NELK3, Android GB 2.3.6
KatrinKuli
NCRT
#28

Title

Hi guys

This morning I tried to connect to Airdroid and was warned I needed an update which I accepted, the update failed with error message "package file invalid" I tried again but the same thing happened, I shut down Airdroid and and it wouldn't reopen, so I switched off the phone completely and rebooted but the Airdroid icon was completely missing, I checked under Applications and although Airdroid was listed it showed a weird icon, so I completely uninstalled, I then tried to reinstall but it fails with the same error message "package file invalid"

Any help would be much appreciated


Graeme
NCRT
NCRT
#29

Title

I've had the same problem on my Galaxy Air, installing AirDroid-v3.02-1216A-2.xcrash.apkhas fixed it, however I'm still being offered the update when I start up Airdroid, should I just keep skipping the update, and if so when will I know it's safe to update ?



Graeme
NCRT
(Sign in or sign up to post a reply.)
page 3 / 8 << 1, 2, 3, 4, 5, 6 ... 8 >> go to

Statistics

22711 posts

6177 threads

Members: 147409

Latest Member: Md+Nasir

Online: 3