Invalid Package File when installing

Sun Dec 07, 2014 8:17 pm in AirDroid App

page 4 / 8 << 1, 2, 3, 4, 5, 6, 7, 8 >> go to
VeolaFigue
#30

Title

Hi everybody! I've tried this apk: AirDroid-v3.02-1216A-2.xcrash.apk on my Samsung S6500 with Android 2.3.6. It installs correctly, but, when I try to start the application, it crashes :( Can you fix it?
VeolaFigue
LVHAlfons
#32

Title

Hi,
What's your Android version?
LVHAlfons
goffredo
#33

Title

same here, Samsung GT-S6500D with Android 2.3..6
goffredo
brv64b
#35

Title

This is working on my Samsung Galaxy S(1). Thank you very much.
brv64b
LVHAlfons
#36

Title

@raff1992 @Marnobre @chilling_tomato

If you installed the latest apk I posted in this thread but AirDroid crash on launch, please send the exception log to support@airdroid.com to help us troubleshoot. The path should be like this: sdcard/airdroid/exception.log

@emegra



Please don't update. We'll include this fix in next update.
LVHAlfons
FilomenETK
#38

Title

i have Samsung Y Pro GT-B5510L.
app is crashing when i try to start it. help me please.
FilomenETK
TinaClaypo
#39

Title

same here in Italy! on a (old!) Samsung GT-S7500 with Android 2.3.6, I installed the latest apk you posted, but the app is crashing at the very beginning when i try to start it. I couldn't find the exception log...
:\">
TinaClaypo
(Sign in or sign up to post a reply.)
page 4 / 8 << 1, 2, 3, 4, 5, 6, 7, 8 >> go to

Statistics

22659 posts

6165 threads

Members: 146708

Latest Member: Zoneweaver

Online: 2