Invalid Package File when installing

Sun Dec 07, 2014 8:17 pm in AirDroid App

page 6 / 8 << 1 ... 3, 4, 5, 6, 7, 8 >> go to
LVHAlfons
#52

Title

@CHHOTU2229,

AirMirror and Notification Mirror requires Android 4.x. Can you send/receive SMS, view contacts on AirDroid Windows?


Hi all,


New package for Android 2.x, please try again: http://dl.airdroid.com/AirDroid-intl-re ... x-1229.apk


If it still crash on launch, please uninstall and reinstall AirDroid to see if it works. If not, please send the exception log to support@airdroid.com to help us troubleshoot. The path should be like this: sdcard/airdroid/exception.log
LVHAlfons
ReynaMayne
#53

Title

That new apk works perfectly, I am now receiving calls and sms in my desktop. Thank you!
ReynaMayne
brv64b
#54

Title

Working on my Samsung Galaxy S(1). Thank you very much.
brv64b
FranklR39
#55

Title

Didn't work for me. Samsung 2,3.6 model SGH-T679. Installs. Run error "Sorry - The application AirDroid (process com.sand.airdroid) has stopped unexpectedly. Please try again." I could not attach the log file because the chose file gave me a small selective directory.
FranklR39
LVHAlfons
#56

Title

@Cal,
Please uninstall and reinstall to see if it works.
LVHAlfons
FranklR39
#57

Title

That did the trick. Working great. Thanks
FranklR39
(Sign in or sign up to post a reply.)
page 6 / 8 << 1 ... 3, 4, 5, 6, 7, 8 >> go to

Statistics

22695 posts

6179 threads

Members: 147223

Latest Member: kasih

Online: 1