Invalid Package File when installing

Sun Dec 07, 2014 8:17 pm in AirDroid App

page 7 / 8 << 1 ... 4, 5, 6, 7, 8 >> go to
LVHAlfons
#61

Title

Hi Karluz,
Please uninstall and reinstall AirDroid to see if it works. Thanks.
LVHAlfons
LVHAlfons
#63

Title

@Karluz, sent you the latest apk link. Please try again :)
LVHAlfons
GeorgeGas
#64

Title

wow!! finally got it working on my Samsung GT-S6802 running Android 2.3.6 using this one: http://dl.airdroid.com/AirDroid-intl-release-2.x-1229.apk

I had to remove the app from my cell, then download the apk and install it; app was crashing at launch, so I removed it and reinstalled it before it's up and running!! not that easy, but it's here!
GeorgeGas
LVHAlfons
#66

Title

@yamen,
Glad to hear that everything's OK now! Let me know if you need any help :)
LVHAlfons
dish9point
#67

Title

I can now successfully update AirDroid on my phone now. Thanks to the developers and people here!
dish9point
HeleneGeig
#68

Title

Installed New package for Android 2.x http://dl.airdroid.com/AirDroid-intl-re ... x-1229.apk on HTC Sensation Android 2.3.4 and works, but the new update with 3.0.3.1 says "Invalid Package File" again.
HeleneGeig
LVHAlfons
#69

Title

@emegra,
The latest version includes the fix. Would you please uninstall AirDroid, and install it again from Google Play to see if the issue still remains?
LVHAlfons
(Sign in or sign up to post a reply.)
page 7 / 8 << 1 ... 4, 5, 6, 7, 8 >> go to

Statistics

22714 posts

6180 threads

Members: 147452

Latest Member: Akg

Online: 4